Welcome to Flexi FAMILY 7.7v1

FlexiSIGN is the world's most advanced signmaking software and we have added many new
features based on your feedback.

View an electronic copy of the full manual by selecting Help>Help Topics in the Flexi application.

What's on this CD?
Most of the items on the CD install with Flexi or are accessible through the CD installer.
The following items are loose on the CD.

\Acrobat - Adobe Acrobat Reader
\Goodies - Samples from vendors that make Scanvec Amiable Certified Accessories

\Readme\English\Flexi Readme.wri - this file

\Readme\English\Flexi Help.pdf- electronic copy of the manual and help file
\Readme\English\QRC.pdf - an electronic copy of the Quick Reference Card
\Readme\English\Product Registration.pdf - an electronic copy of the registration card
\Readme\English\Color Profiler Help.pdf - an electronic copy of the Color Profiler manual
\Readme\English\Ultra Color Profiler Help.pdf - an electronic copy of the Color Profiler manual for
PhotoPRINT Server-Ultra

\Readme\English\UItima Cut Server.pdf - guide to using the cut server application with Mutoh
cutters

\Readme\English\QRC.pdf - an electronic copy of the Quick Reference Card
\Readme\English\Laser Engraving Manual.pdf - How to send jobs to a laser engraver
\Readme\English\Output on the Gerber Edge.pdf - How to output to a Gerber Edge
\Readme\English\White Ink Printing Guide.pdf - How to print using white ink on Mimaki and
Roland

\Uti\Colorspan - Utility for Colorspan printer and drivers for Videonet network interface

\UtiNEncad\Go - Application to send native (RTL) file directly to device from DOS

\Util\Eye-One driver - USB driver for Eye One colorimeter

\UtiNEncad\EFPUV30 - Installer for application to send native (RTL) files from Windows. Includes
an RTL viewer

\UtiNHasp - Hasp key driver and utilities

\Uti\Mimaki Firewire - Drivers for Mimaki Firewire port

\UtiNOId Hotfolder - Copies of the "Hot Folder" port to install manually

\Uti\Rainbow - Rainbow key driver and utilities

\UtiINUSB-PIA - Windows driver for Macintosh USB-PIA cable

\Util\versacamm_ver.300 - Roland VersaCAMM SP-300 USB driver

What's on CD2 (Output Profiles Installer)?
Color Profiler Installer - Application to install additional ICC profiles later

What's on CD2 (ICC Profile CD).
ICCProfile - ICC profiles that get copied during installation
Color Profiler Installer - Application to install additional ICC profiles later

See us online at: http://www.ScanvecAmiable.com
Send us suggestions or ideas to: Suggestions@ScanvecAmiable.com
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Color Management
. Preview resolution in Job Properties can now be selected in preferences. The higher the



quality setting, the longer it will take to open job properties, but the less jagged image will
appear when zooming in. For nested jobs with many files, or for multiple page files with
many pages, it is recommended to set this to "Low" setting to reduce memory usage.
Gretag Eye-One SDK has been updated to improve performance. According to Gretag,
this will reduce the time before reading each strip and improve swatch recognition to
improve scanning accuracy. It also adds support for new "rev B. Eye-One Pro"
colorimeter.

Spot color mapping table is now stored per setup, not per printer name. This makes it
possible to have multiple setups of the same device, each with their own mapping table.
Gradient smoothness (formerly smooth blends) now defaults to off to produce more
accurate results, and is only available if there are PostScript 3 gradients in the file.
Printer simulation now allows any ICC profile to be selected for simulation. It is no longer
limited to devices that have built in drivers.

Input ICC profiles DefCMYK.icm, DefGray.icm, and DefRGB.icm are no longer installed.
These were old default input profiles and new ones give better results.

Ink split was not always applied when printing profiling swatches for a new media.

Soft proofing in color adjustment tab now applies ICC profile changes without needing to
turn preview off then on again.

Shades of Pantone colors now print properly and get mapped to correct output color.

Ink limit is now applied to colors preserved in Pure Hue.

Jobs sent from Color Profiler are now immediately added to the queue. There were some
cases where the job would not show until product was re-launched.

Added support for 3rd party profiles using CMYKOG

Multiple ink limit test print now labels each row by the channel name.

If the color profiler is not unlocked, then the device setup for colorimeter will be disabled.
Driver options set in the first screen of the color profiler are now applied to the test prints.

Other Changes

RIP engine has been updated to Adobe CPSI 3017.102 for Windows.

RIP engine now supports CMYK overprint.

Removed preference for "Ignore overprint in PDF" has been renamed to "Ignore
overprint” and moved to Job Properties CMS tab.

Added "Borderless" checkbox to Layout tab of properties. When on it will only show
borderless media and selecting one will automatically fit image to that media to activate
borderless printing. Borderless is supported by some Epson, Canon and HP printers.
Updated to the latest version of the Microsoft compiler. This should improve
performance, memory usage and stability.

Fixed a thin black line that could appear between copies in some special cases.
Rotate image to fit media will now also rotate to save media, not just to save tiling.
Corrupted production preferences no longer cause a crash on startup. Instead, any
corrupted setups will be removed.

EPS files now show preview in Add Job in production

No longer receive message "There is already a setup with that setup name, share name,
or hot folder name." when trying to add some devices to production.

Media name in Job Properties no longer shows clipped.

Preference manager now can save properly even if Production Manager preferences
aren't yet saved.

"Print spot colors as process" checkbox moved from first page of separations to edit
dialog for spot colors as "Apply to all"

Angled screen now allows LPI values as low as 1.

Moire free button added to angled screen dialog.

Print mode can now be localized.

Cut tab of Properties dialog no longer gives an error if the number of steps is too high.
Fixed a crash when clicking "Save as default” for a cut job in job properties.



Output size compensation test print is no longer mirrored.

Page nesting now defaults to on so that multiple pages, tiles or separations are
positioned to save media.

Files can now be overwriting using Save As command from Production. Previously,
original file would be kept.

Color bands now print with an offset when the job is offset from the origin.

Driver Changes

Mutoh Ultima now supports multi-segment using firmware 3.00.

Mutoh cutter now works properly with trimmer.

Added support for contour cut alignment marks for Graphtec CE3000mk2.

Mutoh Ultima Cut Server application added to send out contour jobs from PLT files. This
application is only available for Windows.

Graphtec 3 point alignment marks removed since there is now support for 4 point.
Roland VersaCAMM and SOLJET PRO Il now supports 1-bit colormode for all
resolutions.

Roland hybrid contour cut alignment mark no longer is activated by turning on "crop
marks" from driver options button. This mark can now be selected in Contour Cut dialog
and the crop mark option has been removed. The added advantage is that you can use
any printer, then contour cut on a Roland hybrid.

Roland SC-500: Newly added media now shows all possible print modes.

Roland printers now have correct number of passes shown in Ul. Previously, selecting 4
pass at some resolutions would actually print 8 pass.

Cultter driver options now supports up to 10 custom controls.

ColorSpan drivers (S, SR, SRU, SX) can now be printed to by updating BCI toolkit
updated from 3.61 to 3.63. Sl and UVR are not yet supported.

Full support for white ink on Mimaki and Roland printers. See white ink printing guide for
additional information.

Fotoba trimmer support added as a new mark style in the labels and marks tab.

Mimaki SDK updated from 1.70 to 1.80.

Mimaki error 10/20 has been resolved on some systems by disabling the new preference
"Compress RIP result". This will make larger temporary files, but be able to output
without error.

No longer get "Open Port Failed" when sending to a TCP/IP device where one of the
digits is 0.

Desktop printer driver can now print labels and registration marks.

Summa: option to trim media after job how sends proper command to the cutter.

Mimaki JV3 / JV4 no longer gives an error message when sending a job while the printer
is in local mode.

New Cutter Drivers

Creation-HK renamed to Creation-Kingcut and some models renamed and added.
Emblem: EC120, EC60

GCC: SignPal Pumalll P-132S, SignPal Pumalll P-60S

Graphtec: CE3000MklI-120, CE3000MkII-60, FC7000-100, FC7000-130, FC7000-160,
FC7000-75

JiaChen: JC-1100ds, JC-1100H, JC-1350ds, JC-1350H, JC-720ds, JC-720H, JC-850ds,
JC-850H

Mutoh: MC-750S, TC-1000, TC-1300, TC-750

Roland: GX-24

SeikiTech: SK-1100ds, SK-1100H, SK-1350ds, SK-1350H, SK-720ds, SK-720H, SK-
850ds, SK-850H

Summa: S140 D, S140 T

Technoplot: Creation CT1200, Creation CT630, Millennium T1600 Pro, Millennium T610



Pro, Millennium T750 Pro

New Printer Drivers

Canon: W6400, W8400

DGI: DR-1904, XP-2506D

Dilli Precision: NeoDeluxe UVD-2506, NeoDeluxe UVD-3206, NeoPlus UVP-1606,
NeoPlus UVP-2506

Epson: PX-6200S, PX-6500, PX-7500, PX-7500S, PX-9500, PX-9500S, Stylus Pro 4400,
Stylus Pro 4800, Stylus Pro 7400, Stylus Pro 7800, Stylus Pro 9400, Stylus Pro 9800

o Epson ColorPage EPLCB8000 driver removed

. GongZheng: GongZheng GZY

. Graphtec: Doujet 64, JH800-16S

. Liyu: Liyu printer drivers are now included in non OEM products.

o Mimaki: JV3-130SPII

. Mutoh: PJ-2646NX (Osprey 98), RJ-8100 50K, RJ-8100 64K, RJ-8100 87K, SpitFire 100,
SpitFire 65, SpitFire 90

. MyJet: MyJet3308 8C, MyJet3312 8C

o RunJiang: LJI11800-UV6S

. Seaband: SB-M2

. Teckwin: TeckPro H5000, TeckSmart UV1600

. Wit-Color Digital: Ultra 720, Ultra Max H4, Ultra Max H6, Ultra Max XJ500-3300, Ultra
Silver H6, Ultra Tiff-3300, Ultra XJ128-3300, Wit180H12 Fly, Wit180H16 Fly, Wit180H8
Fly, Wit360H12 Fly, Wit360H16 Fly, Wit360H8 Fly, Wit6360H12 Fly, WitMax180H2 Fly,
WitMax180H4 Fly, WitMax360H2 Fly, WitMax360H4 Fly, WitMax6180H6 Fly,
WitMax6360H6 Fly

o Yaselan: YSL-D2300S, YSL-D2300T, YSL-D2600H

Installer

. Updated to latest version of InstallShield 10.5 to improve installer performance.

) Dropped support for Windows 98, ME, and NT. Software requirements are now Windows
2000 or XP.

) Installer now has an option to install only the hardware key driver. In addition, if the driver
is already installed, this option will automatically be set to unchecked (reducing the long
wait and the end of installation). The version number of the key driver will be shown in
the install dialog.

. Clear preferences dialog no longer appears during install, instead there is a checkbox
during install.

. Reboot is no longer suggested after installation, unless you install over an existing folder.

. ICC CD (CD2) now auto launches when inserted, so there is no longer a need to browse
for installer.

. Added support for 64bit Windows XP using AMD64 and Intel EM64T (no support for
Itanium). This only is support with USB keys.

. Uninstaller no longer gives an error message that a file cannot be deleted.

. Contour cut guide updated.

. Version number now shows in add/remove programs.

. Help file now includes a full color cover and back.

. Help menu now has command to show color profiler help file along with a link to Scanvec

Amiable web site.

CD installer no longer shows progress bar as it starts up, plus no longer installs CHM
support files during finishing install.

Updated key drivers to 4.98 and 7.11.

Help menu for production now includes option to register, go to web site, and view color
profiler help file.

Adobe input ICC profiles updated.



Pantone (R) sample EPS files added.
. PPDs are no longer locked after installation on some systems, blocking the setup of a
desktop printer driver.

Presets

. Preset selection added to Default Job Properties.

. Export preset can now be saved as "read-only". Previously, this option was ignored on
export.

. Presets now apply cut settings when selected from RIP and Print dialog.

. Cutter Driver options and Use Embedded ICC now get applied from preset in RIP and
Print dialog.

. Preset list is now alphabetically with all read only presets shown first in brackets.

. Presets now default to save only Color Management, Printer Options, Color Adjustment

) Media and preset list now show more items without scrolling.

. Fixed a preset import issue introduced in Service Pack 1 where Roland VersaCAMM and

some other presets set the wrong driver options. Any presets saved with SP1 will reset
driver options.

o Presets changed to a combo box in RIP and Print dialog.

Design

. Moved "Overprint" checkbox from DesignCentral to Fill/Stroke Editor.

. Adding a new category to job estimation will no longer show "Type" as dimmed in some
cases.

. Fixed a crash in Color Specs if default table is closed.

. Adobe Plug-in under the Bitmap menu in the CASmate workspace no longer stays
grayed out.

. Sending jobs from Mac to PC now keeps correct driver parameters (passes, etc.).

. Snap to toolbar added to snap menu.

. Setting pattern to 0 size no longer gives an endless loop of error messages.

. Auto serialization no longer crashes in French.

. Undo reduce points no longer scrambles points on screen.

. Added option in Rulers and Grids dialog to show grid as dots instead of lines.

. Improved compatibility with Photoshop plug ins so that application will no longer close or
exit on trying to change some settings.

. New option added to the File Paths tab of Preferences to force software to always use
the same document folder.

. Rasterize dialog that comes up when you send a lens to RIP, now shows more detailed
information on what will be rasterized and give progress bar. It defaults to 1/4 the printer
resolution.

. Selecting a preset in RIP and Print dialog that uses a 3rd party ICC now will properly set
the linearization file and ink limits with RIP and Print.

. Improved text handling in EPS/PS import filter.

. Importing EPS or PS files now better recognized the font names and will not prompt for
font substitution if the font is already installed.

. Auto-scroll as you drag near the edge of the screen has been optimized to accelerate as
you move further from the design.

. Installing to a very long foldername no longer stops scilmport.dll from loading and
causing a crash.

. Snap to edge now properly snaps to the edge of the object during drag.

. Clicking with zoom tool will now re-center the image.

. Improved compatibility with previous version kerning.fkn files.

. Pantone colors no longer display muted when printed to an Acrobat PDF file.

. Sending a file from RIP and Print with an incorrect embedded ICC profile will no longer

report "Failed to initialize color management module". Instead, the incorrect ICC will be



substituted with a valid one.

Templates

Apply template now has new options "Selection only”, "Include Border" and "Include
substrate color".

Used colors and used fonts placeholders now allows line spacing to be specified.

Color and fonts of dimensions and labels will no longer be shown in template. In addition,
overall dimensions will not be affected by these objects.

Used Color Placeholder tool has an option to specify the swatch size.

Job info Placeholder tool now shows more items without scrolling in DesignCentral

Job info Placeholder tool now has options to insert Height, Width, Scale, Tax %, Subtotal.
Scale will show as a ratio such as 1:100 or 1:12.

After applying a template, all data from Job Info is automatically placed into the new
design.

Active drawing placeholder has an option to set scale if desired (for example 25% or
1:10).

If multiple template objects are selected, they can be edited. Previously, DesignCentral
would not show any template data. This makes it easier to change the font for multiple
items.

Template option has been removed from preferences>tools

Macintosh Specific Enhancements

Job Properties can now be resized.

Network Production Manager no longer crashes after sending two contour cut jobs.
Add Setup is now faster after the first setup is added.

Solved slow output cutters with small buffers (Gerber, Roland, Wild, Zund, etc).
Gretag Eye One no longer prompts to calibrate white reference each time before
measuring.

Tear off palettes are no longer grayed out once dragged.

Added support for X-Rite DTP-41 using a USB-Serial adapter.

Fixed tab order in rectangle DesignCentral page.

Command "=" shortcut now allows zoom in, in addition to command "+".

Encad NovaJet 850/880 now support 1x4 and 2x4 CMYK printing.

Jobs with names longer than 28 characters can now be added to the queue.

Hasp key driver has been updated to version 1.8.

Aborting a job in production manager no longer shows status as "Driver is not good".
Added "Ignore Overprint" option to the print dialog.

Added support for Apple scrolling mouse.

Fixed a random crash when desktop printing previously saved documents.

Windows features added to the Macintosh

Transparent bitmap support
Two spot color gradients
Multiple color palettes
Tangential Entry/Exit

Snap to Center of Gravity
Duotone Spot Colors
Finisher/Underbase Effects
Create Swatch

Nesting in Production Manager
Job Priority & Scheduling

Print background as white
Pantone Mapping with Global Color Mapping



Automatic Tile Flip
Ability to save native files larger than 2GB

Items not covered in manual

Preview resolution setting added to preferences.

Smooth blends renamed to gradient smoothness.
Compress RIP result option added to preferences.
Advanced color mapping renamed to object color control.
Preview checkbox added to object color control.

Object color control doesn't map spots.

Limitations and Known Problems

New objects from Flexi such as gradients, duotones or underbase will not open in Flexi
7.0. You will need to Export these files with the "Flexi 7.0" filter to convert them.

Gerber GAD export: If a spot color is not in Omega’s color library, it will be replaced by a
default black color. Always use spot colors with “Gerber Scientific Products” as the
vendor in Flexi. Then the color will be opened correctly in Omega, or convert the spot
color to a RGB color in Flexi.

lllustrator 9 files will import text as individual characters.

Mesh Gradients in lllustrator files will be skipped.

On Import, all layers in original file will be imported into current layer.

Embedded fonts will be skipped on import of PDF files.

Pasting files from Corel will change text size. Importing will retain size.

PDF import into Flexi may not import some extended characters correctly.

Adobe Photoshop PSD export will change the file dimensions.

Fonts on the Font CD may leave some gaps when using default kerning . Use Text>
Kerning>Narrow as a work around.

Installing several styles of the same font from the Font CD may cause them all to show
the same in DesignCentral. Install only one of each style as a work around.

Drop Shadow produces a small gap between the original object and the shadow of
0.05mm.

Icon thumbnails may not refresh due to a Windows limitation. This can be resolved by
restarting the computer.

Flexi may not be able to communicate with Production Manager if you have a Personal
Firewall installed.

Contour Cut lines on the edge may not output if you use a margin of 0.00. Use 0.01 as a
work around.

Print jobs (.JOB) can no longer be saved by Production Manager.

Saving an FJB file from Production Manager doesn't retain the driver options settings.
Values from Default Job Properties will be used.

Show Me will not work on a Roland CAMMJET. All pen up movements are optimized, so
show me is ignored.

Preview in Job Properties is rendered at a low resolution and may not be accurate for all
files.

AXIS print server requires that "Reverse Telnet Options" be disabled. From a web
browser, enter the IP address of the AXIS print server then click the Configuration button.
You will be prompted for a user name and password. The default is "root" and "pass".
Click OK, then scroll down and set "Reverse Telnet Options Enabled" to "No", then click
the "Submit TCP/IP settings" button.

KF, Error and Random diffusion jobs require large amounts of RAM, and Virtual Memory
because they RIP using 8 bits per pixel. These diffusions also take longer to process
than the rest.

Custom Color Mapping will apply the ICC profile from Setup Properties when you import
a file to view the spot colors. To get raw color values, turn off the "Perform Color



Correction" option in the Print tab of Setup Properties.

. If you don't reboot after adding a new setup to PhotoPRINT, you will receive the
message: "Unknown error happened when trying to add a printer to the system. Error
number = 1796". This occurs because the OS doesn't have access to the "Hot Folder"
port. Rebooting will solve this.

. Infiniti FY6180, FY6250, FY8180, FY8250: "Add setup failed" message will appear if you
don't have the Infiniti driver files installed. These files are included on CD which comes
with the printer. You can download the driver at WWW.GZFEIYEUNG.COM. When
adding the setup, the custom port won't appear in the list. Select any available port and
the software will automatically use the correct one.

. Print while RIPing option will not work when there are multiple copies. In this case it will
RIP entire job then print it.

. Mimaki JV3/4 may give error 10 or print the wrong size if the previous job was aborted. In
order to avoid this, the job must be canceled on the printer before the next job is sent.

. 2 point contour cut alignment will compensate for scale, however the scale factor is only

measured in one dimension and applied to both using proportional scaling. This can lead
to slight mis-registration. Distortion cannot be compensated. Some printers will feed one
side of the media at a different rate than the other side. This will result in one side being
longer. Contour cut output will not compensate for this type of feed distortion. These two
issues are solved by using the new 4 point alignment method.

. Canon W7200, W7250, W8200, W8200PG: requires at least firmware 03.06 in order to
support TCP/IP communications.

. Colorspan drivers (using VideoNet) supports output to only one device at a time.

. Added system fonts will not appear until you exit and rerun the application.

. Outputting to a SEH print server or to a Roland with built in TCP/IP may give "Open Port

Failed" during printing. This problem occurs only with Windows XP SP2. The work
around is to use the "LPR" port with queue set to "Ip1", or to setup a shared printer port
from Windows. See document on CD\Readme\English\TCPIP and SP2.pdf for more
details on setting up the shared printer port.

) many presets will have driver options settings reset and they will need to be resaved.

. ICC profiles made with Ultra have a .gmc extension and are protected. They only work in
PhotoPRINT 5 and Flexi 7.7.

. SuperPro 64 bit driver is not yet Windows certified and a prompt will come up during

install to allow it to install. If you are installing on a 64bit OS then a message will appear
during installation informing you that the driver has not passed Windows Logo testing.
Click Continue Anyway in order to install the driver.

. Spot colors mapped in Object Color Control will be overwritten by any in global color
mapping. Job properties preview doesn't reflect this.

. Output may be slow when using a TCP/IP to LPT adapter using an SEH print server. To
eliminate pausing, turn on "Fast Mode" from Printer Server>Homepage>configuration>
Print Port.

Revision History

FlexiSIGN 7.6v2

Build 776

June 23, 2005

Presets

) Presets from RIP and Print can now be resized to see full preset name.

Driver Options now apply if preset is selected in RIP and Print.

Ink Split is now applied when loading a preset.

After selecting a preset, it now longer displays "Not Calibrated" in properties dialog.
On import, if some files already exist message that appears now includes a "Apply to all
items" checkbox so you don't have to click Yes or No many times.

New media is now added during import of preset.

. Preset now applies multi ink limit for 3rd party ICC profiles.




Choosing a preset in "Add Job" for a 3rd party profile no longer gives an error.

New Printer Drivers

Azero: Creon Z4, Creon Z5

Flex-Europa: E-JET G334, E-JET G336

Fujifilm: Kaleida GP17, Kaleida GP24ll, Kaleida GP44ll, Kaleida GPX44ll
Gisko: Oberon 2000, Oberon 2500, Oberon 3300

GongZheng: GongzZheng, GongZheng U-Jet M3, GongZheng U-Jet M4
Hewlett-Packard: DesignJet 4000

Kodak: 1200i 42, 1200i 60

Kwangko System: Sprin XL-Jet, Sprin-185, Sprin-260, Sprin-320
Mutoh: PJ-1626FE Pro 64 (Toucan), Toucan LT 64, Toucan LT 87
MyJet: MyJet3308, MyJet3312

ReferenceST: Aram Color AR3012

Seiko Instruments: ColorPainter 100S (IP-6900)

Technoplot: SolventJET V 545

Wit-Color Digital: Ultra Tiff-3300

Mimaki JV3-160SPII

New Cutter Drivers

Creation-PCut: CT-1200 DMPL, CT-1500 DMPL, CT-630 DMPL, CT-900 DMPL. Use
these drivers for cutter with firmware version 4.119. The other CT drivers are for firmware
version 4.22. The CTN drivers are for firmware 4.16.

GCC: Jaguar Il 61, Jaguar Il 76, Jaguar Il 101, Jaguar Il 132

Graphtec FC7000-75, FC7000-100, FC7000-130, FC7000-160

Driver Fixes

Seiko 64s no longer stops printing or gives an error.

Seiko now supports Poll Size on SCSI port

Seikitech cutters no longer rotate all data

Summa DC3 Grey renamed back to "Gray"

Summa DC3 now installs ICC profiles.

Mimaki JV3: Selecting 16 passes for some print modes no longer prints only 4 passes.
Graphtec 5100 no longer has an offset between the print and cut when contour cutting.

Installer

Added FotoMotion and FotoMotion DX to CD.

Corrected splash screen for PhotoPRINT DX.

Removed some 3rd party ICC profiles such as Tubelite. These can now be found on the
download section of the web site.

Added "contour cut guide.pdf" file to CD. This document describes the process of contour
cutting on most cutters.

FlexiSTARTER animation has been updated.

Added full language support. Software has been localized.

On first run of the software, it now shows correct Name and Publisher if you have
Windows XP SP2. This message appears because of the network ability of the software.
Please click "Unblock"

CutExpress help file now installs.

Rainbow USB key driver now installs.

Aladdin Hasp driver no longer installs 16bit Hardlock support which in some cases would
give an error about HLVDD.DLL during installation.

Added Gerber Omega 2.1 PLT import support, improved import for previous versions.



Added missing ports back to CutExpress (manufacturer specific USB support).

Fixed a problem where jobs sent from client applications (AdobePS) would not appear in
the queue unless there was already a job manually added.

Quark Xpress 6.5 on OSX can now send spot color separations to PhotoPRINT Server.
Folder port settings can now be changed in Setup Properties.

Jobs sent from Adobe lllustrator 10 processed as blank pages.

Preview of weedlines in cut/plot dialog box are no longer swapped (horizontal weedlines
were showing preview as if it was set to vertical). Cutting was not affected.

Files sent from Illustrator using the AdobePS driver no longer give a RIP error.

Some DXEF files could be imported into 7.5v5, but not into 7.6. This has been fixed.
Smooth blends option no longer removes some objects in some PostScript files.

Jobs no longer reRIP after opening job properties.

"Calibration OK" and "ICC profile not calibrated" no longer show in Job Properties even
when proper settings are selected.

Fixed a RIP error if decimal separator is set to comma. The error only occurred in 7.6v1.
Fields in Job Properties will now always use period separator in the Ul.

Localization / Documentation

Added support for language editions: Portuguese, French, Italian, German, Spanish,
Simplified Chinese, Traditional Chinese, Japanese and Korean.

"Set default" in default job properties now localized

German Ul no longer shows in Italian in the Cut/Plot, RIP and Print, Import and Open
dialogs.

Fixed machine translation of some terms for all languages.

Job estimation will now properly calculate prices in localized versions. This was done by
localizing the estimation.dat file.

FlexiSIGN 7.6v1
Build 731

March 18, 2005
New Features

Presets allow all settings to be stored and applied for a print job. Changing the preset will
choose the correct ICC, plus all the other settings except for job size (Width, Height,
Scale width, Scale height), Page range, and tiling. Presets can be applied from the
workflow tab of job properties and from the RIP and print dialogs. Presets can be saved
from the workflow tab of job properties.

It is now easier to manage the setups and preferences using the Preference Manager
(formerly Clear Preferences). This application provides a means of storing the settings,
recalling stored settings, or returning back to factory default settings.

Color Setting Difference dialog now shows more specific details about which settings are
different between the RIP and Print dialog and Default Job Properties.

Bitmap>Make Transparent command has been added This allows areas of a bitmap to
be made transparent by clicking on them with the magic wand.

Transparent checkbox was added to Bitmap>Rasterize dialog. When this option is
checked, the clear (non-object) area of the original object will become transparent in the
resulting bitmap.

Transparent bitmaps now have a "Make Opaque" button in DesignCentral to remove
transparency.

Applying an effect on a transparent bitmap will only consider the opaque area. This is
great for applying a contour cut effect on a transparent bitmap.

Print as separate color option has been added to spot color mapping dialog when printing
separations. This allows colors to be mapped to each separation when using "Print as
separations”.

CMYK Colormode is now available in the Bitmap>Colormode menu. It converts bitmaps
from other color space to CMYK.



. FlexiDESIGNER now has File>Send to EnRoute, and all additional export filters that
were missing.

. Overprint can be set per object using Arrange>Overprint command. It is also shown in
the first tab of DesignCentral.

. Paste over command will paste the object centered over the selection and select the
pasted object.

. Multiple color palettes can be opened at the same time, and colors can be dragged

between them. To create a new palette just right click on an existing palette and choose
New Table, or choose View>Color>New Table.

. Outline effect now has a checkbox "Keep original". This can be unchecked if you want to
thicken a stroke.

. Tangential Entry and EXxit tool has been added to path edit toolbar. This allows for entry
and exit of a path to be outside of the object for use with routing and laser cutting.

. Color Adjustment sliders in job properties have been replaced with full curve adjustment.

Better ink split control for smoother transitions. Ink split curve is used to calculate when to
use the light and darks inks. When we RIP a job, CMYKLcLm is treated as 4 color with
the light inks generated automatically based on the split table. The new split table is more
expandable and allows for curve smoothing. It can be accessed by clicking Job
Properties>Color Management>Ink Limit>Ink Split.

. Pantone colors are now available in the spot color mapping. They can be seen in Setup>
Global Color Mapping.
. "Simulation Printer" can be selected in job properties and allows one printer to simulate

the output of another.
Embedded ICC profiles are now supported during import for TIFF, JPEG and EPS files.

. Added support to import Gerber Omega 2.0, Gerber Omega 1.56 PLT files, Gerber
Graphics Advantage 6.20 PLT files, and Gerber Clip Art GCA files.

Installer

. Aladdin Hasp driver has been updated from version 4.95 to version 4.96 in order to add
support for Windows XP SP2.

. "Editing ICC Media Settings.pdf" file has been removed from the CD since it no longer
applies to this version.

. Info.ps sample file now installs to PostScript folder. This file when RIPed will show the
CPSI version.

. Font CD now has improved kerning.

. Installed folder name no longer retains previously used location. It now always uses the
current version number for the folder name.

. Desktop icons include version number in the text.

Flexi

. Swatch creation tool can now select which swatch table to use.

. Kerning table from Flexi 5.x with ATM fonts can now be used.

. Default fill color is no longer the first color in the list. It now uses the "Fill" color from the
bottom right of the screen as default.

. Improved the performance when there are bitmaps in the design. In the 7.5v5 version
there was a lag anytime a bitmap was used.

. Optimized performance with snap to guides.

. Color trapping automatically assigns the top most color to overprint.

. Corel workspace has been modified to include some new shortcut keys. F3: Zoom out,
Shift-F2: Zoom to selection, F2: Zoom window (drag zoom), F4: Zoom to all objects

o Text size for Asian systems now defaults to "Use font height as font size".

. Text size now matches Adobe lllustrator when "use font height" is selected in
preferences.

. Color swatches now show manufacturer and part number in tooltip.



. Zoom limit has been removed so that it is now possible to zoom out even when the
design is much larger than the substrate size.

. Braille can now have a gradient applied for output on laser engravers. It also allows for
center justification. Just apply justification before converting text to Braille.

. Grid is now drawn starting at the drawing origin instead of always using the lower left
corner as the origin.

. Vinyl color libraries have been updated to include the most recent swatches from Apex,
FDC Graphic Film, GMI, Supra Cal, and Tape Tech.

. Production Manager can now run at the same time as PhotoPRINT SE or PhotoPRINT
SERVER.

Color Management

o Rendering intents can now be set per color mode.

. Rendering intent "No color correction" has been added. This allows objects of a certain
type and colormode to be printed without any color management.

. Input profiles now match those found in Adobe Photoshop and they now default to Adobe
RGBand USwebcoated SWOP for best results.

. "Print transparent as white" option has been added to output clear objects when using
Absolute Colorimetric.

. Added support for X-Rite DTP45 colorimeter in the color profiler.

. Ink limiting for 3rd party ICC profiles is now supported. Multiple ink limits can be set for
these profiles from the color profiler.

. ICC installer now includes more descriptive text on where to get additional ICC profiles.

. Color Profiler now defaults to large LUT and medium smoothing for new profiles. This
produces better output, but larger ICC profiles.

. Smooth blends now defaults to enhanced to produce smoother gradients.

. Choice of Color Management Systems (Scanvec Amiable or Microsoft) has been
removed. It now always uses Scanvec Amiable.

o Preview in the Color Adjustment tab of Job Properties now does soft-proofing.

Import / Export

. Improved loading speed of .FS files to match the speed of Flexi 6.6.

. DXF import has been improved. Files that would not import, or would cause Flexi to
crash are now supported.

. DXF files now have an option to skip frozen layers on import.

o Import speed for bitmaps has been improved. It is now 2x to 4x faster to import a large
file.

. EPS import added to FlexiEXPERT and below. Import was failing due to missing fonts.

. Adobe lllustrator Al and PostScript EPS files now support the Overprint setting during

import. Objects with overprint will automatically print this way using RIP and Print or
exporting to EPS format.
. "Ignore overprint" option in Desktop Print>Options and in RIP and Print>Advanced allows
the overprint settings in the design to be discarded during output. The design is not
changed.
Fixed a freeze when importing some PDF files with patterns.
Adobe lllustrator 10, 11 and CS files can now be imported.
Improved PDF import.
Flexi 5.x files with borders now come in properly.

Output

. Roland VersaCAMM SP-300 USB driver has been updated from 1.0 to 1.3. It can be
found in the /Util folder on the installation CD.

o Roland VersaCAMM no longer prompts for automatic or manual alignment. It always

uses automatic alignment now.



Summa DC3 no longer offsets the contour cut from the print. Also fixed the spelling of
Gray and added "DC3" to each spot color name for easier identification.

Summa DC3 now allows Gray spot color to be used as a spot. Previously, it would be
treated as a process color.

The wrong resolution was used when creating the cut job for virtual hybrids cutting which
could lead to alignment marks not getting detected.

Fixed "Open Port Failed" when using a GCC USB port. This could occur when the
internal port name on the cutter changed from USBO to USB1. Production Manager now
automatically will increment the port number.

Added "Folder" port for drivers that require a file be saved such as DGl MJ-320x.

GCC SignArt Nautilus 600 and GCC SignArt Nautilus 900 ICC profiles now install.
CMYKLcLmLyLk color modes no longer produce images that are too dark.

Epson 4000 no longer prompts for sheet media when roll is selected. It also now defaults
to print on the roll.

Hewlett Packard DesignJet 130 now defaults to use the roll.

Seiko ColorPainter 64S: Added Fast print mode (360x720dpi - 4 pass)

Mimaki firewire driver updated to 1.70, this version supports Windows XP SP2.

Roland VersaCAMM SP-300 driver now supports TCP/IP port.

Media list for Roland VersaCAMM has been cleaned up to show full names and only
show media that is profiled.

Graphtec FC5100 now supports contour cutting with the USB port.

Graphtec FC5100 now has Type 1 Automatic and Type 2 Automatic contour cut marks.
Thin black line no longer appears at edge of job or between copies when printing.
"Alignment to media left" option added to RIP and Print and Cut/Plot dialogs.

Mirroring is now respected when nesting (preview was correct).

Poll size on printers has been added. This allows printers such as the Mimaki JV3, JV4,
and JV22 and Roland PRO Il to detect the material size that is loaded into the device and
report it back. There is a Poll button by the media size in the RIP and Print dialog to
achieve this. Polling works with USB, LPT and TCP/IP ports. Note - Mimaki needs to
have Firewire driver 1.70 or later to support poll size with the firewire port.

After nesting a job, each file inside the nest can be moved and rotated within the Job
Properties dialog box. A rotate button will show in job properties once the individual job is
selected.

RIP log now properly shows Linearization file that is used, instead of None.

RIP error on large files with transparency has been fixed. It will no longer give limitcheck
error in the RIP log.

Gerber: HS15plus now cuts the last line segment of job and no longer requires the cutter
to be reset to send another job.

Weedlines now preview in cut/plot dialog.

Panel margin is now available in the Advanced page of Cut/Plot by the Weed Border
selection for convienance. It is also avaialable in the panel tab.

Added support for Mutoh Ultima Barcode detection via CutServer. This has been certified
with CutServer 2.00 and Ultima firmware 2.03.

Tile overlap lines now have option to print on both tiles.

Zund cutters now have "Tool 1" to "Tool 4" available in the Pause Between Colors dialog.
Wild cutters now have "Tool 1" and "Tool 2" available in the Pause Between Colors
dialog.

GCC SignPal Jaguar Jll cutters supports automatic contour cut alignment.

External Dither option has been removed. It was only used internally and caused
confusion.

Cut/Plot will now honor "Cut Page Crossings" setting even if sending only one tile.
Output Size Compensation now works with vinyl cutters and for the cutting of hybrids.
Output Size Compensation now gives a message warning that settings will not apply to
jobs already in the queue.



Fixed a problem with printing to two devices simultaneously and one would stop printing.
Mirror is now available in default job properties.

Angled screen no longer limits the LPI settings from 20-300. It can now be any value.
Mimaki JV22 now supports 8 color.

New Drivers

Cutters

CreationHK: CT-1205, CT-635, CT-765, CT-905, KingCut A-1200, KingCut A-630,
KingCut A-760, KingCut A-900

Creation PCut: Renamed from "Creation"

Gerber: Esprit 850, Esprit 1400, P2C 600, P2C 1200, P2C 1600

loline: SmarTrac Contour 30, SmarTrac Contour 40, SmarTrac Contour 48, SmarTrac
Contour 72

SeikiTech: SK-140, SK-280, SK-320, SK-360, SK-420, SK-540

Summa: D120 SE, D60 SE, S120, S120T, S160, S160T, S75, S75T

Printers

ColorSpan: DisplayMaker 72SR, DisplayMaker 72UVR, DisplayMaker 98sx

Creation PCut: Renamed from "Creation”

DGI: Neo DELUXE-2506, NeoPlus-1606, OJII-1906P, VTII A-62P, VTV-1604, VTV-1606,
VTV-2504, VTV-2506

Gerber: Edge FX

GongZheng: Drivers removed

Human Digital: Pro-Jet HMX4-3200, Q-Jet HMX8-2500, Q-Jet+ HMX12-3200, Ultra-Jet
HMX6-3200, Ultra-Jet HMX8-3200

Infiniti: FY18VSC, FY25VSC, FY3360LQ, FY33VSC, FY8180C, FY8250A, YF-1232C,
YF-18VSC, YF-25VSC, YF-3360EC, YF-3360LQ, YF-33VSC, YF-6150ll(a), YF-6150Il
(b), YF-6150lll(a), YF-6150IlI(b), YF-6250LQ, YF-6250SL, YF-8180C, YF-8250B, YF-
8250C, YF-8320, YF-8320C, YF-8320LQ

Infiniti II: CH6250SL, CH8250A, Explorer-8250LQ, Explorer-8320LQ, Explorer-8360A,
FY3308B, FY3312C, FY3360, FY6150, FY6180, FY6250, FY6250Il, FY6320LQ,
FY6320SL, FY8250Il, FY8250SL, FY8320, FY8320C, FY8320SL

Inter Alliance: TigerJet 2112, TigerJet 2612, TigerJet 2912, TigerJet 3312

JHF: JinHengFeng

Kwangko System: Sprin-1900, Sprin-2600, Sprin-3200

Mimaki: JV22-130, JV22-160, JV3-75SPII

Mutoh: PJ-1634NX Pro 64 (Toucan), PJ-2234NX Pro 87 (Toucan), Rockhopper Il 64 K-
Plus, Rockhopper 1l 87 K-Plus

Oce: CS6060 64

Roland: SOLJET PRO Il EX SJ-1000 EX, SOLJET PRO Il V SC-545 EX, SOLJET PRO Il
V SJ-545 EX, SOLJET PRO Il V SJ-645 EX, SOLJET PRO Il V SJ-745 EX, VersaCAMM
SP-300V, VersaCAMM SP-540V

Sky Air: SKYJET-2612-4C, SKYJET-2624-6C, SKYJET-2636-6C, SKYJET-3336-6C,
SKYJET-5212-4C, SKYJET-5216-4C, SKYJET-5218-6C, SKYJET-5224-4C, SKYJET-
5224-6C, SKYJET-5232-4C, SKYJET-5236-6C

SolventJET Systems: SolventJET | CJ-500S, SolventJET | FJ-52S, SolventJET Il SC-545
EXS, SolventJET Il SJ-645 EXS, SolventJET Il SJ-745 EXS

Teckwin: TeckJet 2500, TeckJet H2500, TeckJet S2500, TeckLight 2500, TeckPro 3200,
TeckPro 3200S, TeckPro H3200, TeckPro S3200, TeckUV S1800, TeckUV S2400
Wit-Color Digital: Ultra Silver H6

Zund: UVijet 215 renamed to UVjet 215C

Gerber Edge Improvements

"Flexi Output on the Gerber EDGE.pdf" file is now available. This guide describes design



and output the to Edge, step by step.

Jobs wider than the media width are automatically paneled. You will no longer be
prompted for each foil for each panel.

Spot color gradients now allow tint percentage to be set for top and base color. The 2-
spot color gradients needs to be used to support this. The top color will automatically
print as overprint.

Objects that have overprint set default to use "overprint" heat setting in driver options. If
you prefer to use "overlap" instead then turn click on the overprint checkbox in driver
options to disable it.

Super-cell halftoning has been added. This improves the smoothness of images,
especially gradients when printing with angled screen.

Spot Colors now use better screen angles and frequencies. Previously process colors
used better settings, but spot colors reverted to old settings.

Parallel port output can now be used in both Flexi and Omega. There was a conflict in
the LPT drivers (Warp 9 Par 1284), but by following a specific documented fix, the
problem can be solved. The fix is outlined in the "Flexi Output on the Gerber EDGE.pdf"
file.

Color Mapping dialog now shows colors in alphabetical order for the Gerber Edge.
Duotone and 2-spot color gradient on screen display is more accurate to actual output
color.

Gerber defaults to Print Spot Colors, and respect Overprint.

Printing CMY mode no longer leaves black color dithered. This was fixed by increasing
total ink from 240% to 300%.

FlexiSIGN 7.5v5
Build 641
August 5, 2004
New Features

Automatic tile flip option has been added to the tile tab of job properties and to
preferences. This will rotate every other column of tiles 180degrees so that the mating
edges will be printed with the same edge of the device. The end result is smoother
transitions between tiles.

RIP engine is now able to handle masked transparency in images such as PS, PDF, PSD
and TIFF files. These files will also import showing transparency.

RIP engine now supports additional color modes: CMYKRB (Red and Blue) and
CMYKLcLmLKLy (Light Yellow).

ICC profiles that are included have been certified to give the best possible output results.
Compared with previous versions, the output is more vivid and less grainy. The new color
profiler will produce ICCs that can achieve these results for other media combinations.
Guidelines now display at 25% gray instead of 50% gray.

Smooth Blends option added to the RIP and Print dialog. This allows gradient object to
print more smoothly.

Contour cut offset and underbase offset can now be set as a default value.

Bezier path tool has been modified so that the shift key will constraint the angle when for
curves. The CTRL key now is used to create a cusp.

FlexiDESIGNER now includes the design features of FlexiSIGN-PRO

Arrange: Contour Cut, Underbase, Clear Transform, Same Size

Bitmap: Filter, Adobe Filters, Resample

Effects: Contour Cut, Finisher, Underbase, Lens

Text: Barcode

View: Create Swatch>CMYK, Duotone, Modify Color Library, Navigator View, Softproof
Toolbar: Bitmap edit tools for brush, crop, lasso and stamp

Colorspecs: Measure button

Linearization



. Curve can now have anywhere from 2 to 21 points and points can be added or deleted in
5% increments.

. "Apply to all* button has been added to apply the curve from one channel to all other
channels.

. Measurement of negative values will no longer force entire curve to be discarded.

. Linearization swatches now default to 5% step size

. Curve is now calibrated to a gamma 1.5 curve witch results in better smoothness in

highlights and shadows. The gamma value can be set between 1.2 and 2.5. Any change
in gamma requires a new characterization table. In order to achieve the improved results,
it is recommended to make a new ICC profile.

. When the linearization curve has a large bump, the CMS will automatically clip at the
peak and apply a lower ink limit. The tolerance to finding a "bump" was increased to
allow more variation between adjacent points, and when it is too large a message will
display showing it is going to be clipped.

Import and Export Color Profiles

. Import Color Profiles command will allow ICCs for another printer to be imported. A
message will show with the source device name and destination device name if they
don’t match, and allow user to merge anyway or cancel import.

. Exporting a profile from job properties will now save the linearization and ink limits that
are selected in job properties. For these settings to take effect, the CFT file must be
imported into the software using the Setup>Import Color Profile command.

) Import and export of ICCs now shows the setup name in the titlebar of the browser dialog
and uses the Windows 2000/Windows XP style browser.

Color Profiler

. Enhance dither is no longer used when profiling CMYK, CMYKOG, CMYKRB.

. Enhance dither was renamed to “External Dither” to avoid confusion. It is only used when
making a profile with KF diffusion, Error diffusion or Random diffusion, or when making a
profile that uses light ink. Turning this option on for other cases is not recommended.

. Profile version listed in the queue has been moved so that is appears after ICC profile

name.

X-Rite DTP-41 now supports the USB port.

Mirror job for backlit material in the color profiler now works.

ICC profile names are no longer limited to 32 characters.

Characterization for CMYKOrGr and CMYKRB now defaults to 2609 swatches (from

1115) which results in smoother output. Values of 341 and 653 are no longer available.

CMYK no longer has option for any size smaller than 547.

Color Management Changes

o When color correction is turned off, the ink limits defined in the XML file are used, and not
the limit defined in the ICC profile.
o Linearization file not always automatically selected in non-English versions. This affected

the following devices:
Mimaki: JV3, JV4, SPJ4
Encad: NovaJet 850, NovaJet 880, NovaJet 1000i
Matan: All
Scitex Vision: All
o Missing XML printer descriptions for some devices which are required to set ink split
levels and automatically select ICC and TRC based on media selection. This affected the
following devices:
Agfa: Grand Sherpa Universal
Seiko Instruments: ColorPainter 64S (IP-6600)
DGI: ACE, Neojet, 0J-62DS, VT-100D, VT-130D, VT-62D, VTIII, VTIV
Encad: T200+



Epson: Stylus Pro 9600
Graphtec: JW1000
Uniform: Cadet, Coldstream SP-1400, Coldstream SP-1400C, Grenadier
Hewlett-Packard: DesignJet 800PS
Infiniti: FY3360, FY6320SL, FY8320SL, FY6250SL
Mutoh: RJ-6000 43
Roland: SOLJET PRO Il EX SC-540
Teckwin: TeckTeckPro3200
Printers that share an ICC folder now share XML printer descriptions.
Default rendering intents were modified for all product so that gradients default to use
Spot Color.
Custom ink split values that are set are now applied to the output.

New Cutter Drivers

Creation: A-1200, A-630, A-760, A-900, CT-1200, CT-1500, CT-630, CT-900

GCC: SignPal Bobcat BI-30, SignPal Bobcat BI-60

Mimaki: CG-160FX

Summa: D750 PRO SL, D1010 PRO SL, D1400 PRO SL, D1600 PRO SL, T750 PRO
SL, T1010 PRO SL, T1400 PRO SL, T1600 PRO SL, Eclipse 24, Eclipse 48

Vinyl Master: XY-300P, XY-380P, XY-450P, XY-520, XY-540P, XY-660P

Xpert: DMPL Cutter, EH 1101, EH 1351, EH 721, EH 871

New Printer Drivers

3M: 3M-20s

Canon: P660C, W6200PG

ColorSpan: Displaymaker 110s, DisplayMaker Esprit 52, DisplayMaker Esprit 62,
Displaymaker Gator 72s, DisplayMaker X-12 60, DisplayMaker X-12 72. You must
manually launch the Zues Server before sending a job.

Creation: Longjet2508, Longjet2908, Longjet3308, Longjet3312, Longjet3516,

DGI: Mega-110-4C-D, Mega-110-6C, Mega-110-8C, ShineJet-6, SpaceJet-3250, VTIII-
98DS, Removed VT-130D

Epson: Stylus Pro 4000

Hewlett-Packard: DesignJet 30, DesignJet 130

Infiniti: FY1504C, FY3212C, FY3308B, FY3308C, FY3312C, FY3360EC, FY6150C,
FY6250B, FY6250LQ, FY8250B, FY8250C, FY8250SL, FY8320B, FY8320C

Liyu: PGL-1812, PGL-2512, PGL-3212, PH-18, PH-188, PH-25, PH-258, PH-328
Mimaki: JV3-250SP

Mutoh: Falcon Outdoor Junior, Rockhopper 38

PrismJet: Prismjet 38 Plus, Prismjet 46 Plus, Prismjet 62 Plus, Prismjet Outdoor 46,
Prismjet Outdoor 62,

Prismjet-38, Prismjet-43, Prismjet-62,

RunJiang: Flora-3206S

SolventJET Systems: Renamed SolventJET Il SC-540 to SolventJET Il SC-540S

Sky Air: SKYJET-2608-4C, SKYJET-2612-6C, SKYJET-2616-4C, SKYJET-2618-6C,
SKYJET-2908-4C, SKYJET-2912-6C, SKYJET-2916-4C, SKYJET-2918-6C, SKYJET-
3308-4C, SKYJET-3312-4C, SKYJET-3312-6C, SKYJET-3316-4C, SKYJET-3318-6C,
SKYJET-3324-4C, SKYJET-3324-6C, SKYJET-3332-4C, SKYJET-UV-1300
Wit-Color Digital: Ultra Max H4, Ultra Max H6, Ultra Max XJ500-3300, Ultra XJ128-3300
Yaselan: YSL-GIANT, YSL-Thunderbird

New ICC Profiles

Mutoh: RockHopper Falcon Outdoor I
Roland: SOLJET SJ-540 740 SC-540 EX, VersaCAMM
Mimaki: JV3 160SP, JV3 160S



ColorSpan: Gator 72s

SolventJET Systems: SolventJET Il SC-540 SJ-540S SJ-640S SJ-740S
HP: DesignJet 5500

DGI: Megal10-4C, Megall0-6C, NeoJet, VTIV-98

Driver Changes and Improvements

Gerber Edge: Fixed incorrect foils IDs so that red medal and blue medal are no longer
swapped and Lime Green no longer uses Green ID.
Gerber Edge: added support for new foils in swatch table and in driver

Flood Coat White GCX-010

Spot Black CSS-012

Cobalt Blue CSS-037

Warm Red CSS-253

Green CSS-186

Spot Yellow CSS-015
Gerber Edge: Added support for ProcessPro CMYK ribbons and made it the default
process foil set.
Gerber Edge: When conserve foil is one, the last 1/4 inch before the print head lifts up is
now printed with better quality.
Gerber Edge: The vinyl will now rewind back to the start point after each foil.
Gerber Edge: Process color printing has been improved by fine-tunine angled screen
settings and including two new ICC profiles. One profile is for ProcessPro foil (CMYK)
and the other is for printing OrGr.
Gerber Odyssey and Envision: Cut speed has been improved to removing pausing
during cutting. It now is able to cut about 40% faster.
Summa DC3: Added support for new ribbons in swatch library and in driver

Hot Fuchsia

Hot Turquoise

Hot Green
Summa DC3: Added support for USB port and a driver option to print white ribbon first
(as a primer).
Summa DC3: added a checkbox “Print white first”. This new driver will always print white
first or last based on the checkbox setting. It will no longer print white mid-job (based on
ribbon ID).
Canon W6200PG: Full bleed option added. Full bleed will work when media width is 10in,
14in, 20.28in, or 24in. Media must be set to heavy coated paper, photo glossy paper,
photo semi-glossy, matte film, flame-resistant cloth (full bleed left/right), or special. Image
must be larger than media width to enable full bleed and print mode must be set to draft.
Gerber Odyssey and Envision: Now support speeds, etc properly. They were previously
ignored.
Mimaki JV3/4: High speed is now available as long as the passes are set to 8 or higher.
Mimaki JV3/4: Dot shape menu now shows correct size. We didn't update the Ul when
variable 1 was selected, but we did send the correct data to the printer.
Mimaki JV3/4: Head clean and test print button added to driver options.
Mimaki JV3/4: Jobs can now be sent when the printer is offline. They will RIP to 100%
then hold.
Mimaki JV3/4: "Overprint" option in driver options has been renamed to "Ink Layers" to
match printer LCD.
Mimaki JV3-160SP: High speed mode now supports 3 pass at 360x540. Also added
360x1080 (6 pass) in Dual CMYK (2 bits) and CMYK (2 bits).
Mimaki JV3-160SP: Fixed the number of passes in driver options to match the output
when using dual CMYK, CMYKLcLm or CMYKOrGr.
Roland VersaCAMM SP-300: In order to allow the printer to not move full width when
image is not full width, from the menu of the printer choose MENU->FULL WIDTH S>
DISABLE



Roland VersaCAMM SP-300: USBdriver version 1.30 is in util folder. It is best to Install
the SP-300 Windows driver that comes with the printer, but if it not availble then use the
one in the util folder.

Roland VersaCAMM SP-300: Increased scan speed. The results in faster print speed,
but in some cases can cause banding. In these cases, just change the scan speed to a
lower setting. Scan speed can be set in the driver options dialog.

Encad NovaJet 1000i: Added enhanced mode. Settings from PPD were sometimes 1 off,
especially in ultra-fine mode.

Encad NovaJet 1000i: Turned cut after print off by default, Added the EdgeBand margin
type (Which is a driver command that 1000i implements similar to our colorband), bi-uni
direction radio buttons changed to dropdown.

Mutoh: Step adjustment is now displayed in percentage for Falcon outdoor Junior, RJ-
4100 Plus, RJ-6100 Plus, Rockhopper, Falcon outdoor, Falcon 1l Outdoor, RJ-8000
(Falcon 1), Rockhopper I, PJ-1614NX Pro 64 (Toucan), PJ-1626NX Pro 64 (Toucan),
PJ-2216NX Pro 87 (Toucan)

Mutoh: "User Media" field is shown to select which user defined media set from printer to
use. This applies to Falcon Il Outdoor, RJ-8000 (Falcon II), Rockhopper II, PJ-1614NX
Pro 64 (Toucan), PJ-1626NX Pro 64 (Toucan), PJ-2216NX Pro 87 (Toucan)

Mutoh RJ-4100 Plus, RJ-6100 Plus, Rockhopper, Falcon Outdoor: Now default to
720DPI and no dry time.

Mutoh SC-850 D, SC-1400 D: Defaults to no longer foil cut at the end of a job.

System ports are no longer filtered out of the port list when adding a setup. Previously,
ports such as "x.x.x.x" or shared network ports would now appear in the port list.

Seiko Instruments ColorPainter 64S (IP-6600): Driver options are now properly localized.
Graphtec FC-5100: Mark length for contour cutting has been increased to 0.78in. This is
double previous size.

Installer Improvements

Added GCC Laser color swatch table which includes colors used for the GCC Laser
Engraver.

Laser Engraving Manual.pdf is available in Readme>English folder. This file describes
how to output to a laser engraver.

Message to insert ICC CD now allows you to browse for location of CD.

ICC installer has been improvement so that dialog is resizable, defaults to expanded, and
shows estimated installation space.

Progress bar shows during ICC installation.

ICC installer can be launched anytime after the software is installed to install additional
ICC profiles later.

Inserting the ICC CD on Windows XP will no longer automatically launch explorer and
show the contents of the CD during software installation.

ICC installer no longer shows printers that have no profiles.

ICC installer has a reset button to turn off all installed profiles.

After installing once, the next time you install it defaults to having the same ICCs selected
in the installer. That way on a new install you don't need to re-check the ICCs, only
review that the correct ones were auto installed.

Installer no longer prompts to select language twice.

Installer CD size has been reduced by compressing ICC profiles and localized versions.
The uninstaller can now remove ICC profiles.

Long pause at the end of installation has been reduced and a progress bar is now
shown.

Software can now be installed when another Scanvec Amiable product is running. It will
no longer force the user to exit that application before installation.

Bug Fixes

Desktop printing will no longer produce an extra path for objects with no fill but with a



stroke. This was noticeable in laser engraving.

Color Adjust bars now affect output when using the Jaws RIP.

Opening Job Properties for linearization or characterization swatches sent by the color
profiler will no longer cause the output color to change. This was occurring because the
ink limits were not used.

Ink limit and Linearization swatches now respect the resolution that was set and no
longer use the default job properties resolution.

Message to show how much memory is required to RIP a job no longer multiplies the
size by the number of copies.

4 point alignment now works for relative move cutters made by GCC, Vinyl Express, LG-
Palopoli, and Upstar.

Color management is now applied to the labels and marks.

The dialog showing what colors settings to use when selecting RIP and Print is now
shown only once per job.

Output size compensation test print now prints only two sides of a rectangle (an “L") so
that most of the media can be reused.

Save master XML option in preferences dialog has been removed. It is no longer needed
since we added import and export for ICCs.

Bitmap driver now supports non-integer resolutions.

Fixed a problem where some EPS files would produce a RIP error when tiled.

Contour Cut color can no longer be imported into color mapping. This was causing the
contour cut to be printed instead of cut.

Job Defaults and Set Default button are now localized in Setup Properties dialog.

Ink split is now available even when printer description XML file is not installed.

When changing linearization file, ink limit will now reset to 100% if no setting is stored in
the printer description.

ICC profile is now automatically selected even when not all settings match those stored
in the ICC. It will now check to see if there is a match with the same media, if so it will
use that. It then checks for print mode, color mode, dpi, dither, then driver options.
Orange and Green are now linearized when printing CMYKOGLcLm or CMYKOGMcMm.
Desktop file icons no longer show empty preview at 32bit color depth.

Sometimes color bands would not print when enabled.

URW fonts now support additional extended characters. URW font support is an optional
feature.

Custom Color Mapping and Global Color Mapping are now available in the setup menu of
Production Manager.

Contour cut will no longer put in the wrong number of copies on a row in some special
cases.

Printing will no longer stop when two or more devices are printing simultaneously.

Will no longer stop printing when there are a large number of copies.

PDF import no longer fails when the needed fonts are not installed.

DXF export with "save as arcs" enabled no longer treats lines as flat arcs. They are now
saved as lines.

Photoshop PSD files with transparency no longer force exit the application when zooming
in. These files also now show the bitmap and profile tabs in DesignCentral.

Tiles smaller than 32 pixels will no longer beep during RIP then stop RIPing before
100%. The job will now give a RIP error showing that tiles need to contain more than 32
pixels in each dimension.

Black and white or grayscale images no longer print inverted when using grayscale
mode.

PRT files larger than 2GB can now be output when using folder port.

PRT files that are split into 2GB segments can now be added to the queue and output.
Gradient objects with overprint will now output properly.

Extra spot color no longer shows when label color is set to all.



Arrange>Underbase now works on rectangles.

FlexiSIGN 7.5v4
Build 608

April 9, 2004
New Features

When selecting RIP and Print, you can now choose which color settings are used. Click
No to use the previous settings. Click Yes to use the settings from default job properties.
Ink limit dialog now sets ink limit for individual jobs and does not overwrite default ink
limits.
Ink split levels are now viewable and editable for light and medium colormodes. These
levels determine when a light ink or medium ink is used. Click "Ink split" from the ink limit
dialog in the Color Profiler and in job properties.
Gradients in PS, EPS and PDF files can be detected and can be printed with full
smoothness by turning on "Smooth blends" in the color management tab of job
properties. This will slow down the RIP time only for portions of the job that contain
gradients. PostScript 3 gradients can be detected as well as lllustrator linear and radial
gradients.
Gradients default to use Spot Color rendering intent.
ICC profiles can now be exported and imported. This will automatically move the ICC,
TRC and XML file needed.
ICC profile version column is added to the queue. For 3.0 profiles, it will show “3.0
profile”. For 3rd party profiles, it will show “3rd party profile”.
Color Profiler is no longer accessible from job properties. It must be launched from the
setup menu.
Add and remove media is no longer accessible from job properties. It must be accessed
from default job properties. Ink limit and Split table now apply when using enhanced
dither quality or when printing profile swatches. Ink split levels are now viewable and
editable for light and medium colormodes. These levels determine when a light ink or
medium ink is used. Click "Ink split" from the ink limit dialog in the Color Profiler and in
job properties.
Ink limit and Split table now apply when using enhanced dither quality or when printing
profile swatches. This affects the following printers:

File: Bitmap Pro, TIFF Printer

Summa: DC3, Summachrome

Epson: ColorPage EPLC8000

Fargo: Pictura 310s, Impressa

Primera Technology: Color Sign Printer, Digital Label and Decal Press

Matan: All

Scitex Vision: All

GCC: SignArt Nautilus NL90O0, SignArt Nautilus NL600

Gerber: Edge, Edge 2

Mimaki: JV2-130 Spot Color, JV2-90 Spot Color, TX-1600S Spot Color, JV2-180

Spot Color, JV2-160 Spot Color

Roland: ColorCAMM PNC-5000, ColorCAMM PC-50, ColorCAMM Pro PC-600,

ColorCAMM Pro PC-60
Multi ink limit now prints in 1% increments from 61% to 100%. Below each column the
actual percentage is shown.
Ink limit now shows the actual percentage below each column, there is no longer a need
to multiple by 5.
It is recommended that ink only be limited to the point where bleeding occurs when using
the new release. Limiting the ink to the point where the variation between swatches is
minimal will reduce the gamut of the output.
Newly created ICCs will be linearlized using reflectivity instead of density. This results in
lighter mid-tones.
Pure hue preservation now applies ink limits and linearization to the colors preserved.



Hardware key security has been increased.
Roland SignMate files (.SM) can now be imported.

New Drivers

Asbru: COMPACT

Agfa: Grand Sherpa Universal 50, Grand Sherpa Universal 64, Grand Sherpa Universal
87

DGI: ACE-62, ACE-92, Neojet UV-1300-4C, Neojet UV-1300-6C, Neojet UV-1600-4C,
Neojet UV-1600-6C, 0J-62DS, VT-100D-New, VT-130D, VT-62D, VTIII-98D-New, VTIV-
62

Encad: NovaJet 1000i 42, NovaJet 1000i 60

Graphtec: CE2800-60, Graphtec FC4210-60

RunJiang: Flora-1804S, Flora-1804SE, Flora-1806S, Flora-1806SE, Flora-2214FUV,
Flora-2504S, Flora-2506S, Flora-3204S, Flora-3212SE-4, Flora-3212SE-6

SolventJET Systems: SolventJET Il SC-540, SolventJET Il SJ-540S, SolventJET Il SJ-
640S, SolventJET Il SJ-740S

Uniform: Cadet, Coldstream SP-1400, Coldstream SP-1400C, Dragoon, Fusilier,
Grenadier SP-1400, Grenadier SP-1400C, Grenadier SP-1900

Xerox: 2260ij

New ICC Profiles

DGI Neojet

DGI Rex

DGI VTIV-98

Encad NovaJet 1000i

Encad T200

Mimaki JV3

Roland VersaCAMM SP-300
Seiko IP-6600

Canon 6200

Driver Changes and Improvements

Roland SP-300: PPD files install.
Roland SP-300: 720DPI no longer prints grainy.
Roland SP-300: Automatic crop mark detection supported.
Roland PRO II SJ and SC models: 720x720 DPI added.
Mimaki CG-75FX/CG-130FX: No longer shifts the contour cut on long jobs. "Auto Cut"
can now be enabled for contour cutting. When on it can trim the media after each row of
copies, or after the entire job.
Mimaki JV3: Now defaults to the highest number passes possible for a given resolution,
and uses correct variable dot size so that print head will not bang into the side of the
printer. These new settings that have greatly improved color output using the following
profiles:

Gloss_MetamarkMD5_Std 720x7.icc

Gloss_MetamarkMD5_HiQ_720x7.icc

Gloss_MetamarkMD5_ HiQ_360x5.icc

Vinyl-3M_133555_HQ720x720.icc
When using other profiles, the following changes should be made for optimum color
accuracy:

Set the Media name to Other

Set the Print Mode to Standard

Set the resolution to correspond with the resolution name of the profile

Change the number of Passes in drive options to "4"
Seiko Instruments IP-6600: Driver has been renamed to "ColorPainter 64S (IP-6600)".
Correct margin values are now used. Additional driver options are now available.



Mutoh SC-850 D/SC-1400 D: Automatic contour cut alignment has been improved.
Summa DC3: now rolls paper back after printing so that cut will align and filename shows
on the display.

Summa OPQOS Marks now are scanned according to job size. If image is less than 30in in
length then only 4 marks are scanned. For each additional 30 images in length, 2 more
marks are scanned.

Gerber Edge 2 no longer places a thin line at 6in at 300DPI or 12in at 600DPI in
Windows NT, Windows 2000 and Windows XP.

Gerber Envision now defaults to no handshaking so jobs won't stop cutting at 99%.
Encad NovaJet 600e: Output is no longer smeared.

HP1050: No longer cuts off the white in an image when "sheet cutting" is selected in
driver options.

Graphtec CE300 - now supports optical contour cut alignment.

Installer Improvements

Rainbow USB key driver now works properly under Windows XP.

Updated Avery color libraries install.

New color libraries install for Aspire and Advantage Sign Supply.

Application splash screen updated.

Flower.eps file is a newer version which contains spot colors.

Templates menu commands are now translated into German in the German version.
Installer now includes localized documentation for all products. Flexi includes a 7.0
manual and a 7.5 supplement.

Media, quality and resolution are no longer localized. The localization of these terms
caused some problems in the selection of an ICC profile.

All "XML Description" files install. This allows Ink Split to be set even when no ICC
profiles are selected during installation.

AdobePS is now included on the installation CD in the AdobePS folder.

Vinyl Signs samples have been updated to use correct default color settings, resized to fit
on smaller media, and copyright date has been updated.

Bug Fixes

Printer resolution (DPI) now supports fractional values without rounding.

Text rendering intent now affects output.

Effect>Contour cut can now handle complex designs when using a negative offset value.
Cutting output of a tiled job now matches preview in the cut/plot dialog.

FlexiSIGN will no longer exit without a message when the installation path is longer than
58 characters.

Help>Register Online now connects to the correct web page.

Adobe Acrobat PDF files with TrueType fonts can now be imported.

Setting offsets in Job Properties of the print portion of a contour cut job now properly
applies the offsets to the cut job. This had an affect on the number of copies calculated
for each portion of the job.

Ink limits and linearization can now be applied without needing to make a full ICC profile.
This is useful when using a 3rd party profile.

Media names don't support extended characters, a message is now given when trying to
use a name that contains one.

Desktop Printer driver is no longer limited to use letter size media.

Clicking OK in job properties will no longer unnest then job when page nesting is enabled
in default job properties.

Contour cut no longer shifts on jobs wider than 30in.

Spot color mapping now works properly in Production Manager.

Jobs sent from RIP and Print can now be nested. Previously opening job properties after
the nest would cause a crash.
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Build 572

December 3, 2003

Changes

. Added support for language editions: Portuguese, French, Italian, German, Spanish,
Simplified Chinese, Traditional Chinese, Japanese and Korean.

. Improved RIP engine memory allocation to automatically adjust based on job width. It
previously adjusted based on both width and length and this could lead to over allocation
and long pauses during processing and output.

. Ink estimation can now be unlocked in FlexiSIGN-PRO.

Linearization now unlocks with the screen print option. The "Measure" button will remain

dimmed in the characterization dialog box unless the full Color Profiler option is unlocked.

Windows 2003 Server can now properly RIP jobs.

Gerber Edge 2 now works properly when connected to the LPT port.

Optional password for Scitex driver now works.

FlexiDESIGNER no longer has Send to EnRoute command. This command requires DXF

export and FIexiDESIGNER doesn't allow DXF files to be exported.

. Objects imported with "Registration" color will now print in all separations. This can also
be achieved by assigning a spot color with the name "All" (case sensitive).

. Color swatch table now prompts for saving on exit when it is modified.

Open, Save, Import and Export now remember the last location and share that location.

. Preferences now includes "Open path fonts" option in Font tab. This can be used to
visually edit the contents of the casfonts.ini file. This file can now specify FlexiFonts that
have open paths, not just casfonts.

. Spacing command has a new option to keep both first and last object stationary. When
"Distribute" option is enabled, selection order will be ignored.

Job Estimation

. Job estimation now computes prices based on text size more accurately.

. Cut length for "charge by distance" is now estimated correctly.

. Dimension and labels are now skipped for font count, color count, cut length, etc.
Drivers

. Renamed TeckWin TeckPro3200s to TeckWin TeckPro3200

) Renamed TeckWin TeckTeckPro3200s to TeckWin TeckTeckPro3200

. Renamed TeckWin Perfectjet1800M to TeckWin Teckflat1800

. Added TeckWin: TeckPro3200+, TeckPro2500+, Tecklight2500

. Added Graphtec JW1000

o Added DGI VTIII-98D

. Mimaki CG-130FX, CG-75FX: Pressure setting now works in driver options. Pressure

setting 1 is 10g, pressure setting 47 is 400g. Values go up in 5g increments to 100g, then
in 10g increments.

. Mimaki JV3: 360x720 and 720x1440 setting now print at correct resolution. Support
added for 1440x1440 DPI.

. Roland SP-300 driver is now fully implemented. It support variable dot printing, can print
to the USB port, and all modes work. ICC color profiles will be posted shortly in a driver
updater.

. Mimaki JV3 ICCs have been updated to use new ink.

o Added Roland SOLJET PRO Il SJ-640 EX

. Hewlett Packard HPGL/2 driver now can send jobs to Production Manager.

. Wild TA30 now has correct device size.

FlexiSIGN 7.5v2
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October 24, 2003
New Features

Automatic weed lines added. From the Cut/Plot dialog, click Advanced tab and you will
see two new options:

Horizontal weedlines - Adds weedlines between lines of text (or object).

Vertical weedlines - Adds weedlines between characters (or objects)

Weedlines work on all objects, not just text. The position of the weedlines do not change
with the rotation set in the Cut/Plot dialog box. In order to cut the weedlines and a
weedborder, make sure that the “Weed Border” option is enabled.

Copy spacing can now be applied between tiles when “Apply copy spacing between tiles”
is enabled in the advanced page of the Cut/Plot dialog.

Solid/Variable underbase (Primer) effect added. A solid or shaded primer can be applied
under any object - bitmap or vector. This can be used to prime in white, or in any other
spot color.

Finisher effect added. This can be used to put a clear laminate over thermal printer.
File>Send to EnRoute command has been added to send a job to EnRoute 3 without the
need to export then import into EnRoute.

FlexiSIGN-PRO now has several new features available in Job Properties of Production
Manager: tiling, labels, nesting.

Round corner tool supports curve-curve and curve-line intersections.

Snap to center of gravity added.

Additional advanced borders install.

Spacing command now uses first selected object as anchor. Align command already
supports this, but spacing command didn't.

Font list can be customized by using Text>Font>Modify command. This command will
allow any font to be added or removed from the font menu and in DesignCentral.

Added support for California Braille standard. Braille is an optional feature. To switch to
California Braille, just turn on the "CA Standard" option in DesignCentral.

Gerber Omega workspace has been added to show the menus, toolbars and shortcuts of
Gerber Omega software.

Installer

Single progress bar is displayed.

Installation complete when progress gets to 100%.

Option to install desktop icon.

Installer lets user choose which components to install.

Installer shows which options were selected.

Installer CD icon has been updated.

Hasp 4 USB keys now work in Windows ME.

The manual (help file) has been completely updated and restructured to be easier to use.
Adobe Acrobat reader has been updated to version 6.0.

Hasp and Rainbow drivers have been updated. Hasp is now 4.95 and Rainbow is 5.41.1.
Dealer NFR password are now accepted by the installer.

All USB keys are now detected. Previously, only the first found USB key would be used.
If that key was for another user number, then the software would exit with a warning
message.

FlexiSIGN command summary.wri added to the Readme\English folder. This file
describes the command differences between version 5.x and 7.x.

ICC installer now prompts for manufacturer and model name instead of ICC folder name.
Select the devices you will be using and the ICC profiles will automatically install. Note
that linearization table and XML descriptions only install if you choose to install the ICCs.
If you intend to add a device later you should select it during installation.

New sample files DecoFrame.tif and Screen Test.eps install.



Color

Pantone library updated with latest version from Pantone.

Gradients now support CMYK and 1 or 2 spot colors. Previously all gradients were stored
internally as RGB. 1 Spot - allows a single spot color to fade - for example from 100% to
0%. 2 Spots - allows a blend between two spot colors.

Any two spot colors can be combined into a duotone color. A shade percentage can be
set which will apply to both base and top colors. Duotone colors can be defined in Color
Specs or the Color Mixer.

Swatch creation tool (View>Create Swatch) - makes duotones, swatches, or CMYK color
swatches. Users can create sample files that include all possible duotone colors (based
on their inventory), all swatches, or all CMYK colors. These colors can then be printed to
verify output color, or used to design.

Color values now support fractional values properly (used to only store from 0-255
internally).

Additional color libraries added for 1 Shot, GCC and limak.

Ding, Kapco, PoliSigns, Supra Cal, ZeroNine libraries now install with all product levels.
Color library for Sparcal Graphics Arts was empty and removed.

Color library for Oracal has been updated and new lines have been added.

Color library for ZeroNine includes 5 new colors and discontinued color was removed.
Color library for 3M has been updated to based on LAB colors provided by manufacturer.
Color library for Avery (US) has been updated and order of colors has been rearranged
to match Avery Color Selector.

Select by Attribute can now select by stroke color

Gretag Eye-One now measures correct LAB values in Color Specs and in Modify Color
Libraries.

Job Estimation / Templates

Job Estimation now properly computes the price of items using a minimum charge. An
update button has been added to recheck the prices based on the estimation data file.
Templates now have placeholders for Quantity, Tax, Subtotal, and Total (from job
estimation). Values for these fields will show "0" until you open Job Estimation.
Invoice template has been updated to use the new placeholders for Quantity, Tax,
Subtotal, and Total.

. Spaces are no longer counted toward the character count in Job Info or Job Estimation.

. Job Estimation no longer counts spaces as characters.

o Job Estimation now computes text size properly.

. Templates now support quantity, tax, subtotal and total. These can be found as "Other" in
the Job Info Placeholder tool.

. Minimum charge now works properly. When quantity is O - total cost should be 0, when
quantity is non-0, it should use (cost) x (quantity) x (markup) or (minimum) whichever is
greatest. When minimum is used a "*" will be displayed by "amount"” field.

o Clicking "Add" will now add the new item to the end of the list. If another item is already
selected then the new item will be added below the selected item.

. Job Estimation now calculates character count properly when there is text block with
multiple lines.

. Job Estimation now calculates text size properly when there is text block with multiple
sizes.

RIP and Print

Overprint in the Advanced tab of RIP and Print now has options to trap and set a
choke/bleed distance. This will globally trap all vector objects during output.

Contour cut alignment target can now be assigned to print in any color, including spot
colors.

Fixed a bug so that multiple copies of a contour cut job will cut the same number of rows
and columns as print, and better match up with the print.



. New style Gerber Edge target added that prints in the middle of the media width.

o Thermal printers now default to printing registration marks with all colors, not just Black.

. The RIP and Print dialog box will now remember it's size each time it is launched.

. Strokes now apply overprint setting. Previously, only fills would apply the overprint setting
when "Overprint" was turned on in the RIP and Print>Advanced page.

. "Info" renamed to "Properties".

. Gradient and Text Rendering Intents added.

. Preserve Pure Hue from the Advanced dialog will preserve pure color without stray
pixels: Cyan, Magenta, Yellow, Black, Red, Green, Blue and White.

o Angle Screen Settings has Ul enhancement-You can view specific channels, angles and
frequencies at once. Angle Screen settings can be saved and restored.

o Linearization dialog added.

. Support has been added for 3rd party 4 color ICCs for CMYK or CMYKLcLm colormode
on any device. CMYKOTrGr requires that a 3rd party ICC profile be made for 6 color.

. Option added for "Enhance dither quality”. This option will produce more levels of color in
the dithering, but can slow down the RIP. It is good to use this option for gradient
smoothness. It is automatically on when using KF, Error and Random diffusions.

) Most printers now have a Media list based on the Media field when a new ICC is created.
This way new medias can be added to the list.

) ICC Properties dialog now shows the Data and Advanced tabs.

. Color Management System can be selected from the color management tab of job
properties. Choose Microsoft ICM 2.0 or Scanvec Amiable CMS. "Automatic" will pick the
best CMS based on the selected ICC profile.

. Angled screen now allows frequency to be set for a single channel and applied to all
others automatically.

) Flexi can now connect and send a job to PhotoPRINT SE and using the RIP and Print
command.

. Mutoh Ultima automatic contour cut alignment marks are now supported.

Import/Export

. Improved DXF import so that on some files, parts no longer become mirrored.

. Improved DXF filter supports more files.

. Support added for DXF/DWG 2000 version.

. Improved DWG import.

. Adobe lllustrator (Al) import now respects vertical text.

. Adobe lllustrator (Al) has been improved to open more files.

. Import now properly supports files with 2-byte filenames.

. Adobe PDF and Adobe PS import no longer will crash if you click while importing a

multipage file.

Fixed a problem opening corrupted FS files and FS files with linked PSD files.

TIFF files with corrupted headers will no longer crash if "Preview" is turned on in Import
dialog box.

Inspire import improved.

PDF import improved - bitmaps no longer skipped and text no longer will overlap.
Inspire files no longer cause Flexi to crash if you open them by double-clicking the file on
the desktop, then close the file.

HPGL import now prompts to "Import paths as wireframes (lines without width)". When
selected, objects will import unstroked.

PostScript import is less likely to give an "Out of Memory" error.

Transparent areas of bitmaps in lllustrator and PDF files now display properly on screen
instead of displaying as white.

Type 1 fonts can be input after importing an Inspire SCI file.

Improved Inspire SCI import to support open contours and strokes.

Gerber GAD export now supports spot color gradients.



. Gerber GAD export now has an option to save gradients as vectors, or as bitmaps.
Previously, they were always saved as bitmaps if they contained more than two colors.
To save as vectors with a solid fill, turn off the "suppress options" checkbox, then click

save.

. TIFF files with an alpha channel can now import.

Ports/IO

. Firewire port will no longer disappear from list after aborting a job.

. TCP/IP now allows any port number to be used. Just type over the port number listed
(normally 9100).

. Graphtec USB port has been updated with the latest version from Graphtec.

. COM port now allows up to 57,600 baud.

New Drivers

. Asbru: V4, V4c

. GCC: SignArt Nautilus NL600, SignArt Nautilus NL900

. Gerber: Jetster 46, Jetster 62, Odyssey XP

o Graphtec: FC5100-150, CE3000-40, CE3000-60, CE3000-120

. ColorSpan: Driver now installs for Windows 2000 and Windows XP.

. Mimaki: SPJ4-160, SPJ-160, JV3-130S, JV3-160S, JV3-230S, JV3-160SP

. Mutoh: Rockhopper Il 50, Rockhopper Il 64, Rockhopper Il 87, PJ-1626NX Pro 64
(Toucan), SC-850 D, SC-1400 D, Falcon Il Outdoor 64, Falcon Il Outdoor 87, Ultima

o Oce: Arizona 30-s

. Summa: DC3

) DGI: OM-40, OM-60, OM-70, OM-80, OM-100, OM-130, OM-150, VT-100D

o Epson: PX-10000, Stylus Pro 10600

. Hewlett-Packard: DesignJet 5500 42, DesignJet 5500 60, DesignJet 5500ps 42,
DesignJet 5500ps 60

o Yaselan: YSL-D3500, YSL-S8

. Tierra Systems: Opal 46, Opan 62. Includes support for CMYKRB and CMYKRB Split
colormode.

) Roland: VersaCAMM SP-300, SOLJET Pro Il EX SC-540 EX, SOLJET Pro Il EX SJ-540
EX, SOLJET Pro Il EX SJ-740 EX

) Canon: W8200, W8200PG

) Infiniti: CH6250SL, FY6320LQ

. RunJiang: Flora-2504SE, Flora-2506SE, Flora-3208

o Seiko Instruments: IP-6600

o APD: PD-2400, PD-3000, PD-4000, PD-4800

Improved Drivers

. Roland Pro2: “Cut Sheet After Print”, “Print Crop Mark”, and “Advance Media After Print”,
may not be respected based on the length of the ICC profile name.

. Roland Pro2: Added ICC profiles for additional media - YP-M, BPLF, PVC-WM, WMWV.

. Mimaki JV3/4: 720DPI standard mode added back.

. Mimaki JV3/4: Added "High Speed" option for all printmodes except for:

360 x 360 2 pass

360 x 540 3 pass

360 x 720 4 pass

720 x 720 4 pass

Mimaki JV3/4: Error 10 will no longer occur on printer after head cleanings.

Mimaki JV3/4: Advanced Driver Options allows you to set the cartridge order.

Graphtec FC5100: can now automatically detect "typel" and "type2" registration marks.
Graphtec FC5100: cutter now allows Vertical and Horizontal Contour Cut Registration
Marks. Previously, only Graphtec style marks were available. For the FC5100, it is
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recommended to use Vertical or Horizontal marks. These marks are able to compensate
for stretch and skew while the Graphtec style marks cannot at this time.

Graphtec FC2100-120: now defaults to 48in media width.

Graphtec 4100: LED alignment light is now left on during contour cut alignment.

Encad NovaJdet PRO 600 42" and 60": no longer prints garbage even on default settings
Gerber Envision and Odyssey: Output speed has been improved and user can now set
cutting parameters from within Flexi. Reliability has been improved.

Roland CJ-70: "None" option added for Contour Cut alignment method.

GCC: now support USB connectivity.

Canon 7200/2200: now support Firewire port.

Resolve CP52: selected print mode is now used.

Colorspan: Added support for Windows 2000 and Windows XP (previously only Windows
NT was supported)

Eastech: Driver names have been changed from "IS" to "1O".

Roland PC-600: can now print with block printing turned on.

Summa DC3: support added for cutting and contour cutting.

Mimaki JV3-160: printable width increased from 1,597.60mm to 1,620mm.

Mimaki CG-130FX: Mimaki style registration marks added to support auto alignment.
Gerber Edge: "Data Error 3" no longer shows on Gerber Edge when sending a job when
offline.

Gerber Edge: added support for CMYKOrGr mode.

Gerber Edge: "Print spot colors only" option added to driver options to automatically skip
all process colors.

Afga Sherpa: Added PPDs to allow setup of desktop print driver.

Eastech 10-6200, 10-6400, 10-8700: Added PPDs to allow setup of desktop print driver.
Mimaki JV3: added vacuum control in driver options.

Mimaki JV3/4: added dot size control in driver options and option to send an internal test
print or head clean before each job.

Mimaki JV3-160SP, JV3-250S: removed advanced driver options to allow 2x4 print
mode.

Mimaki JV4: inkset now has "Both" option to allow 2x4 and 2x6 print mode.

DGI REX-62, VT-92, 0J-62: added support for 400 DPI.

Roland CJ60: contour cut now allows no mark to be printed.

Roland CJ540, SC540: maximum cutting force has been increased from 200g to 300g.
Aristo Aristograph 600, 1200: added support for advance after plot.

Roland CX-300, CX-500 now support poll size though the USB port.

Summa: all OPOS marks are now detected to increase the contour cut accuracy.
Mimaki JV3-230S: Driver removed since printer doesn't exist.

Mutoh Rockhopper II: Additional heater controls added.

Edge Driver Improvements

Color order is automatically set based on job, but can be manually set by dragging
channels up and down.

Reverse order option will automatically reorder output for reverse order printing.
Colors can be "skipped" so that they won't output.

Support added for colorset series foils.

Conserve foil option added to lift head between gaps over 1 inch.

Doubleprint option added.

Heat level can be set per foil color.

Option added to advance after job is output.

Non-supported foil combinations are shown in driver options with a red X in the
"supported" column. You can still print the job, but the Edge will use a different heat
setting that what was specified.
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Selecting "Gerber Heat Transfer Paper” will now use the correct set of CMYK ribbons.
Edge 2 now defaults to using ECP so that a white line doesn't appear every 6in (15cm).
Driver options now saves last used "Vinyl color name".

Vinyl color name now defaults to "White" and not "Antique White".

Can now RIP as CMYK, CMY or CMYKOrGr. CMY mode with automatically change
UCR/GCR setting so that no K channel is needed. CMYKOrGr mode will allow 6 color
process colors on any Edge.

Top and Base color will show for duotones to distinguish them.

Duotones and primed colors automatically assigned Overprint.

Gerber spot foils have been renamed to start with "Foil" so they are easier to find.
Overprint heat setting automatically used when underbase objects are used.

Spot black now maps to "Black GCS-012" instead of process black.

Gerber Spectratone library is now available.

Target now prints at the same size as Omega and is further from the edge of the print.
Added support for new Gerber foils - Red Medal, Blue Medal and Platinum Medal.

Fixed a crash with some files when Preview was on in import dialog box.

Fix a size rounding problem using File>Print to PostScript printers.

Desktop printing no longer shifts the output when there are objects off the design area.
Barcodes no longer add a white background behind the bars.

Registration marks now respect "by fully enclosing" option for Select Tool.

Separating Color Trapping no longer uncompounds objects in the selection.

Arrow shape wing angle is now limited from 0-90.

Changing a line-curve intersection point from a cusp point to smooth point no longer
moves the line curve segment.

FlexiDESIGNER now can import PostScript files.

FlexiLETTER now has Edit>Job Info. This command was in the 5.x and 6.6 version of
FlexiLETTER, but omitted from the 6.5 and 7.0 version.

FlexiSIGN now has Circle shape, Automatic Dimension, Dimension to Page and Graphic
Styles.

An outline with a contour cut will no longer show an extra border when "with holes" is
enabled.

Start point is now respected while cutting.

Ruler and Grid, and New Layer are now disabled if there are no open documents.
URW fonts now put the "." at the correct position.

Holding CTRL key while rotating an object using Arrange>Rotate will no longer crash.
CASMate workspace now contains the tracing tools in the Bitmap>Vectorize menu.
Scissors tool will no longer crash when cutting a path on a grouped compound.

Linked PSD files will now open when you open the Flexi file.

Text color can be changed after clicking outside a text block, then back in.

Vertical and Horizontal Contour Cut Registration Marks now compensate properly for
stretch and skew, as they did in Flexi 6.6v1. Flexi 7.0v2 did not compensate for stretch
and skew, resulting in a shift between the printed image and the contour cut. The shifting
would increase as more copies were output.

Grid show/hide status is now saved when set using DesignEditor.

Outline effect can now be applied on shapes that previously would not outline.

Lenses now print more reliably. Previously, some lenses would not print at all.
Contour cut accuracy has been improved with multiple copies.

Select within tool added to context menu.

After opening a previously saved document, the printer driver options are no longer
incorrect unless you open Printer Driver Options and click OK.

Overlap moved to panel tab of preproduction.



Styles can be applied by doubleclicking the style name in the list.

Photoshop 7 plugins can now be used and now longer give error "Error code -30900".
Third party Photoshop plugins no longer require that Photoshop be installed to be used in
Flexi. Native Photoshop plugins still require that Photoshop be installed in order to be
used.

Media width and height no longer become very large when margin is set larger than the
media size. This in turn caused random values to be put into the media width and height
fields.

The last line of a multi-copy job sent to a hybrid device can now cut when changing the
default copy spacing.

Square objects no longer rotate as spacing is changed for a nest.

KF diffusion no longer places a white line between copies with 0 copy spacing.

Fixed a crash when a file with multiple colors is sent rapidly various times to Production
Manager. The job names would all be created with the same name and cause internal
conflicts. Now each job is given a unique name.

The image will no longer be clipped when printed to a hybrid device from the RIP and
Print dialog box. The FJB file was incorrectly setting the page size to be smaller than the
image on hybrid devices.

Zooming too far into preview in Job Properties will no longer cause the system to freeze.
Memory usage has been reduced when printing a file with many rows of copies.
Previously, after each row memory was not fully recovered. It was only recovered after
entire job was output. Now it will be recovered after each row. This allows a file with a
large number of copies to be output without failing.

Document path preference is now used with the next save and open. There is no longer
a need to exit for this to take effect.

Cut/Plot dialog box now has an option that will automatically place registration marks on
each color. This method is easier to use than the manually placed registration marks, but
can lead to material waste.

Open, Save and Apply have been added to the Template Toolbar.

Tracking value is no longer reset when font is changed.

Jobs sent to Production Manager from Cut/Plot now show as "filename colorname" to
make it easier to distinuish the color of the job.

Locked bitmaps can only be selected by clicking on their border to make it easier to
select items drawn over them.

Graphic styles now show the color name and effect style, for example, Fill (Red) and
Shadow (Drop).

Gridline and guidelines now appear solid instead of dashed. Their color can be
configured in DesignEditor.

4 point contour cut mark added for distortion free contour cutting. This new method will
automatically move the cutter head to the correct location so that only minimal fine-tuning
is required for each registration mark position.

2 point contour cut accuracy has been improved, especially when using multiple copies.
Tile resizing no longer moves adjacent tiles in Production Manager. The tile will move to
the maximum size and them stop moving.

Clicking OK in preferences no longer gives a message about font path.

Color bands now print per job, and not per copy. If you have multiple copies, only a single
set of color bands will print.

Kerning table is no longer skipped if one of the fonts defined is not installed, and no
longer overwritten when running Flexi for the first time with no preferences.

Production Manager

Output size compensation command added to the setup menu of Production Manager.
This command will compute the compensation factor to get properly sized output.

Clear RIP log now gives a warning message before log is deleted.
Toolbar icons have been enlarged and redrawn.



. Progress bar added during the RIP process with the RIP percent shown behind.

. CPSI errors now show as "RIP error".

. The job list can now be sorted by clicking on the header in the queue.

. RIP icon has been added to toolbar in Production Manager.

. Density Adjustment and Color Profiler have been replaced with a single Color Profiler
utility. The Color Profiler is an optional feature that is not available with all levels of the
RIP.

. "Simultaneous RIP and Print" renamed to "Print while RIPing"

. Corrupted preferences no longer make the software fail to load.

) "After Output" field has been removed from preferences. It can be set in "Default Job
Properties”

o Precision can now be set to show how many decimal places will appear in the fields.

. Port selection now defaults to most common for that device and is limited by the ports
supported by the output device.

. Port options now selectable during add setup.

. File port and LPT port now have additional options.

Setup Properties

. Setup properties no longer is used to set the default job properties for new jobs. Instead
use the Setup>Default Job Properties command. "Job Defaults" button has also been
added to Setup properties for easy to access. You can also click the "Set Default" button
in Job Properties to save the current settings for the job as default settings.

. Port parameters and selection moved to the Port tab.

. Reset button added to all pages. This will reset default values for that page.

Job Properties

. "Set Default" button will save all settings from all tabs as the default for new jobs - no
need to go to Setup Properties to set defaults anymore. Note that this will save settings
from all page as default.

o Reset button added to all pages. This will reset default values for that page.
. Rulers added to preview.
. Send button added so that a job can be modified then immediately put into print queue.
. Tabs have icons for titles.
o Fields have icons.
. Field has been widened to fit larger values without clipping.
. Pressing enter will now apply value before closing dialog box.
. Job Properties preview generation speed has been improved. A file that previously took
31s to open Job Properties can now be opened in 5s.
. Fields allow unit conversion. If units are set to "in" then type "20cm" in a field and it will
automatically convert this to "7.874in". Fields accept any of the following:
in inch
" inch
ft foot
' foot
mm millimeter
cm centimeter
m meter
pt point
% percent
+ add
- subtract
* multiple
/ divide
: ratio

;I'AB apply



Fields will auto-update. After putting in a value, you can press TAB key to apply it, or just
pause for a few seconds and the value will automatically apply.

Fields allow math. To make a value 2x bigger, type "200%".

Preview mode will now automatically be set based on the active tab

. Layout Tab-Default to Layout Preview

. Color Management Tab-Default to Page Preview

. Workflow Tab-Default to Page Preview

. Printer Tab-Default to Page Preview

. Label Tab-Default to Layout Preview

. Tiling Tab-Default to Tiling Preview

. Color Adjust Tab-Default to Page Preview

o Separations Tab-Default to Layout Preview

Driver options button has been removed, it is now available as its own tab "Printer
Options".

Comments field added to Workflow tab.

“Send packets” has been renamed to "packet size".

Color adjust now shows lighter and darker indicators.

Preview checkbox added to turn on or off the screen simulation of the adjustment.
Color Slider bars have percentages next to values.

Color Keys renamed to Print Separations in Color.

Color Management

Gradients can now print more smoothly.

LcLm color channels will send out even when "Perform color correction" is turned off.
Previously it would always send CMYK data. For OrGr it will send out only CMYK since
the Orange and Green channel are defined in the ICC profile.

Light colors are no longer treated as a separate ink during RIP. Instead they are
processed during halftoning to provide the best balance of inks. The way the ink is split
can be configured by modifing the XML file in "XML Descriptions" folder.

Calibrated halftone: Density adjustment and Ink limiting are now done during halftoning.
This increases precision without cutting down levels. This improves quality of gradients
dramatically.

Variable Dot. Now all dot sizes are used over the full range of output.

KF, Random and Error diffusion now support variable dot printing. Previously, only the
large size dot was be used.

X-RITE API has been updated to improve performance.

For best results you should re-profile your device using the new Color Profiler which will
step you though the process.

Gretag EyeOne no longer uses illuminant "A" (Tungsten) which can cut the blue
spectrum. It now defaults to D50 which should create ICC suitable for outdoor.

Gretag EyeOne spectrophotometer now allows remeasure of a single swatch.

Profiles made with new color profiling system have a DeltaE value averaging about 7.5,
with a range of 4 to 14 when measuring a standard test swatch.

Spectrocam DLL has been updated to version 15. You will no longer receive an error
message "Version 15 spectro. Please recalibrate back to version 13!!".

X-Rite DTP-41 will no longer give an error message when reading characterization
target. The meter is now initialized properly to read the correct number of swatches.
There is no longer a need to press the ENTER key on the keyboard to begin
measurements. The button on the device can now be used.

Newly created profiles are given the .ICC extension instead of the .ICM extension.

Add Job

Copy to job folder checkbox added so that original file is not needed after adding.
Preview added to dialog box.



New filters added.

Setup list added to choose which setup the job will add to. It defaults to adding to the
selected setup.

Add job now defaults to application folder.

Support added for Tiled TIFFs.

September 25, 2002
FlexiSIGN 7.0v2
Build 0138
Import/Export

CMX files now import with correct text size.

. Adobe lllustrator now import with correct text size.

. Opening a Casmate SCV now brings in job info (Designer, comments, description).

. Import/Export added to standard toolbar.

. DXF export now has an option "Save as arcs".

) DXF import has been improved to handle more types of DXF files, such as those that are
created with Flowpath.

. DMPL import added so .PLT files for Houston Instruments, loline and Summagraphics
can be imported.

. Version number is now shown in the format list for "CorelDraw Drawing 8 (CDR)" and
"AutoCAD Drawing 14 (DXF)".

) Crash on opening a Casmate file with a guideline has been fixed. There is no longer a
need to use file>import as a workaround.

. Improved PDF import to handle more files.

. Improved CMX import to handle more files.

. Fixed a crash when opening a document with linked EPS that does not have embedded
preview.

. Scanvec SCV and SCiI files are now automatically associated with Flexi. Double clicking
on a file will automatically launch Flexi.

. Saving a file now starts at revision 1 instead of revision 2.

. Export now remembers "selection only" setting from previous exports.

. EPS export now preserves spot colors.

Production

. Improved performance of LPT output, computer no longer will become sluggish during
printing.

. Jobs sent to a device on a USB port now have a Send Now option.

. Moving color sliders in Job Properties will now update the preview image to simulate the
output.

. Gerber Odyssey driver now outputs properly.

) Gerber Edge2 now can print at 600DPI and defaults to 300DPI for improved speed.

. Gerber registration marks now print when using grayscale mode.

. Fixed a "write port error" when sending a job to a Gerber cutter.

. Mimaki JV4 now has "High Speed" mode for improved performance.

. Mimaki JV4 media feed correction off no longer sends value of 0

. New Test Files-New test files have been added to help in testing the quality of newly

created ICC profiles. They are located in the Samples/PostScript folder.

. allfonts.ps - Finds fonts installed in RIP and prints each fontname out using the
font.

banding.ps - Prints gradients to check density and gradient smoothness
CMYK color.eps - Color swatches of all CMYK colors in 10% increments
colorguide.ps - Color swatches using diferent color models

Contour Test.eps - Text "ABC" with a contour patch

Flower.eps - Image of flower, includes spot colors



. Foliage.eps - Image of flower and bird, includes spot colors

o main.ps - Test main aspects of RIP, including colors and transfer functions. This
file is highly complex and will take several minutes to RIP

. pagesize.ps - Checks page size handling as well as used values and device
margins

) Wo_3d.ps - Complex gradients

. xy-diagram.ps - Print one slice of printer gamut

. \spot\vector.eps and \spot\monoimage.eps - includes spot colors

Matan and Scitex drivers can now be unlocked using an optional password.

If interactive is on, pressing Show Me will now work (it turns interactive off automatically).
"Easy Weed Margin:" has been renamed to "Easy Weed" with a "Margin" value.

Lenses now print properly using RIP and Print.

You can now select a USB port for a spectrophotometer.

Deleting a setup in Production Manager now always gives a warning.

Complex compounds are respected when determining cut order.

Mimaki CG50 now has correct speed settings in cutter driver options.

Desktop print scale now keeps up to 3 decimal places. Previously it would round to 1
decimal place on output.

Desktop print scale no longer is saved between jobs. It is always reset back to 100%.
Desktop printing to a PostScript printer now works more reliably for Windows 98 and ME.
Desktop printing to a PostScript printer now preserves spot colors.

Allen Datagraph no longer gives an error when using bombsite digitizing.

Graphtec JX1060 and JX1130 can now Poll Size.

Zeta cutters no longer return to origin before advancing, and now have an option to
switch to draw mode.

Wild TA2 cutter now outputs using the correct orientation.

Desktop Printers setup in Production Manager now print at the correct scale.

Roland PNC-960 now allows 24in maximum width.

Contour Cut is no longer jagged when there is a slight skew in the material loaded.
There is now a preference to force a local connection not to Production Manager to use
TCP/IP when using Windows NT/2000/XP. Windows 98/ME will always use DDE for a
local Production Manager connection so this option is not available.

Fargo can now print using different ribbon selections.

Automatic alignment marks have been added for the Graphtec 5100 series cutters.
Automatic alignment marks have been added for the Allen Datagraph DFS cutters.
Comments page added to Job Properties in Production Manager to allow comments to
be stored with a job.

DGl printers no longer show overlapping controls for Media and Colormode in the
advanced tab in the RIP and Print dialog box.

Graphtec FC5100-30, FC5100-42, FC5100-54 are now properly named as FC5100-100,
FC5100-130, FC5100-75

New Printer Drivers

DGI: VT 1I-62, VT 11-92

Encad: VinylJet 36

Epson: PX-7000, PX-9000, Stylus Pro 7600, Stylus Pro 9600

Infiniti: FY6180, FY6250, FY8180, FY8250

Mutoh: PJ-1614NX Pro 64 (Toucan), PJ-2216NX Pro 87 (Toucan), RJ-8000 50 (Falcon
I1) ,RJ-8000 64 (Falcon II), RJ-8000 87 Falcon Il), Rockhopper 46, Rockhopper 62
Zund: UVjet 215

New Cutter Drivers

Allen Datagraph: DFS



Graphtec: FC223X-60, FC223X-90, FC223X-90EX, FC4200-50, FC4200-60
Mutoh: SC-1400 D, SC-850 D
Summa: D1220, D1300 PRO, T1010A, T1300 PRO, T1300A, T140, T610, T610 PRO

Dimensions

Linked dimensions now snap properly on text objects.

Coloring dimension lines now also colors the text.

Dimension tools how save settings as defaults for the next time you run Flexi.
Autodimension no longer snaps a few mm from the left edge of the text.

Estimation

Other

Charge by character in Estimation no longer shows just the first text block

Add item no longer only adds the first item when clicking OK. (double click worked)
Charge by Character will now update when design is updated.

Charge by Material now computes the sum of the area of each color, not the total area.
Estimation dialog box is now larger.

As text in design changes, Text Size in estimation will now update.

Language support added - Flexi is now available in Portuguese, French, Italian, German,
Spanish, Japanese and Korean.

Effects>Separate Contour Cut will no longer ungroup objects.

Circle tool - no longer uses inches for radius on metric system.

Improved Spectrocam support. You can now set scanning speeds and remeasure
individual swatches.

Cut Length in Job Statistics now computes properly with compounds.

Order toolbar added.

Arrange>Resize no longer has a rounding problem when using the scale all option.
Align points no longer defaults to a horizontal line. It will automatically determine the
angle between first and last point.

Empty text blocks are no longer created on break apart or import, leading to excessive
file sizes.

PostScript data option has been removed from FlexiDESIGNER in the print dialog.

CASfonts no longer show "Default" kerning by default. They now show "Medium" and can
be changed back to default.

CASfonts names are now better detected on import without a need for font substitution.
File>New command no longer stops working after switching workspaces.

Crash fixed when rounding corners on horizontal or vertical lines.

Select Within tool now switches to selection tool after use instead of retaining previous
tool.

Adobe Workspace has been improved. Color Settings, Preferences and Soft Proof have
been moved to correct menus.

On resize and rotate, setting the stationary point now works.

On resize, pressing TAB key will now apply the value.

Template creation no longer get stuck in DesignCentral in some cases.

Templates no longer group bitmaps when applied.

Job Info 2 template now lists sign dimensions.

Job Info Placeholder for templates now has a "Scale" field that can be inserted into a
template. If there are multiple active drawing placeholders, then the scale is for the first
placeholder.

Soft Proof now properly previews colors without needing to turn it off and back on again.
Nesting bounding box can be dragged before applying the nest.

Photoshop 5/6 plug ins no longer give error, "Plugin Error: -30900". These plug ins now
work when multiple images are selected.



Barcode no longer will no longer crash if Arial Regular is missing.
Define Character can now accept ALT-GR input.

Message to insert CD 2 now reads, "Please insert ICC Profile CD.". It used to read, "
Please insert CD2.".

New vinyl color libraries - Ding, Kapco, PoliSigns, Supra Cal, ZeroNine.
Updated/Modified Libraries - 3M, Arlon, Avery, Cartongraf, FDC Graphic Film, LG Chem,
Neschen, Oracal.

Corrections made to the online help file, the tip of the day file and the readme file.

June 14, 2002
FlexiSIGN 7.0v1
Build 0060

Visual Changes

Toolbars now have a flat look to give Flexi a more modern feel. This is the same look
used by CorelDRAW 10, Microsoft Office XP, etc.

DesignCentral, Fill/Stroke Editor and Color Mixer have been reduced in size and
changed to a vertical orientation. Commands within DesignCentral now have more
descriptive icons. This change frees up more screen real estate and allows
DesignCentral to fit without overlapping your design.

More icons have been added to the menus to aid in menu navigation. This makes it
quicker to find the appropriate menu command quickly.

File>Profiles command has been renamed to File>Workspace to reduce confusion with
ICC Profiles. A Signlab workspace has also been added.

Inspire workspace has missing commands added back. Several tools such as resampling
and changing colormode were missing previously. Align commands shortcut keys now
work properly.

Flexi 5.x workspace now uses CTRL-D to duplicate.

Workspace command no longer dims when switching between workspaces or using OLE
objects.

Windows thumbnail images added to saved files when viewed using Thumbnails view in
Explorer or in Open and Save dialogs. This enables you to see a preview of the image
without running Flexi, however Flexi must be installed on the computer for the thumbnail
to show.

Submenus within context menus added to the Windows version (Macintosh Flexi 6.6v1
has this feature). Context menus when you right-click an object now have more options,
but take less space. We achieved this by using submenus to better arrange commands
and to provide more commands.

Object handles now have descriptive tips as you hover over them to explain what is
controlled by each handle.

Colorbar is now horizontally oriented at the bottom of the application.

Text Changes

Text Styles added. You can now capture and apply the text style from one object to
another. Styles can also be stored for future use. Unlike Flexi 5 styles which only
preserved font and style, Flexi 7 preserves Font, Style, Orientation, Direction, Kerning,
Size, Width, Slant, Word Spacing, Tracking, Vertical Offset, Justification, Line
Orientation, Line Spacing, and Leading. Text styles can be accessed from Text>Styles
menu, or in context menu when right-clicking on text.

URW font support added. This allow proprietary URW format fonts to be used in Flexi.
These fonts will appear in DesignCentral with a special URW icon. To use a URW font,
copy the .BE and .SP files into the Flex\URWFonts folder. Note that URW font support is
an optional feature. See you reseller for details on purchasing this.

Braille support added for both Grade 1 and Grade 2. Duxbury Systems conversion is
used for Grade 2 support which gives Flexi the highest quality Braille available. Braille is



automatically the correct size and spacing, and no additional Braille font needs to be
installed. Braille can be spell checked, and even converted back to normal text to be
edited. There is an option to omit the caps indicator and keep Braille in all lowercase
which makes for more concise Braille. Dot Size can be specified to make Braille Photo-
Polymer compatible. Note that Braille support is an optional feature. See you reseller for
details on purchasing this.

e Bar Code support added for Code 39 and Extended Code 39. Text can be easily
converted to barcode, and even change back to text later.

e Arrange>Auto Serialize command has been added. This new tool allows text merge and
serialization. A wizard will step you through the process of assigning placeholders and
choosing a data file.

e Full Justify text now give more options to set how space will be added for force
justification.

e Spell checking performance has been improved. It should be twice as fast as before.

e Spell check can now detect errors such as “TYpo".

e US English spell check dictionary has been improved and UK English dictionary has
been added.

e Text toolbar has been added to give easy access to the text commands in the Text
menu.

e Support added for Arabic fonts. Flexi can now merge the glyphs as you type Arabic text.
This requires that the OS be Arabic enabled. All versions of Windows 2000 and Windows
XP Professional include Arabic support which can be enabled in the Regional Settings
Control Panel.

e Casfonts now use \CASFonts\CASFopen.Ist for open path (engraving) fonts.

e Casfonts now use kerning information from \CASFonts\KerningTable.ini.

e Break Apart command can now break up lines or individual characters. If the selected
text block has multiple lines, Break Apart will break it into individual lines. If the selected
text block is a single line, Break Apart will break it into individual characters.

e Join Together command can now join letters into words.

e Pressing the SHIFT key as you create Arc Text now constrains the angle of the arc.

e Line Spacing can be changed using CTRL + arrow keys. Pressing the Up arrow will
reduce the line spacing and pressing the Down arrow will increase it.

e Text>Case>Sentence Case now converts “i" to “I”.

e Double Clicking on the Text tool when text is selected now opens up the Text Edit dialog
box so that large amounts of text don’t have to be entered on-screen.

o Define Kerning dialog now allows text to be typed directly into the dialog to define kerning
pairs.

e Hebrew fonts are now properly recognized on the Macintosh version of Flexi.

e Adobe Type 1 fonts now type with more precision. Previously, some fine details would be
lost.

e |tis now easier to set default settings for text. Changing values in DesignCentral will now
always set defaults as long as no text is selected.

e Text>Define Character lets you add or modify individual characters in a font. Like Define
Kerning, these modifications only are used when the text is typed into Flexi.

e Align to Text Baselines can now be accessed with CTRL-0. Previously this command
was used for Zoom to Page.

e Text can now be center aligned by default.

e Changing font in DesignCentral with Up/Down arrows now will update the selected text to
use the new font.

Production Changes
e Send all Colors option added to Cut/Plot>Advanced page. This option will improve
production by auto paneling each color and sending each to Production Manager as a
separate job. This makes it easy to collect jobs then output them color by color. Flexi
6.6v1 always sent multiple colors as a single job with a single panel. This could lead to



vinyl waste as the offset between objects was persevered. Flexi 7 now allows each color
to be sent in it's own panel, optimizing vinyl usage. Optionally, each color can be
automatically sent to Production Manager as a separate job to make it easy to sort colors
among different jobs.

Desktop printing now has better support for PostScript devices. If you are printing to a
PostScript device, Flexi will now send it a PS file. You can specify to use ASCII or Binary
data. The Print Options dialog has also been rearranged to better fit this new option.

The icon in the Standard Toolbar for Print now shows the print dialog box when pressed.
Previously it would print using the default settings.

Easy weed margin can now be set in Cut/Plot>Advanced page. This allows the user to
set the minimum distance between the objects and the easy weed border. Previously this
value was preset at 0.1in and not user editable.

Support has been added for Acrobat 5 (PDF 1.4) files. These files can be added directly
into Production Manager and will be RIPed with the new version of Adobe CPSI. This
RIP engine has been updated to version 3015.

All tractor feed cutters now support Gerber Edge alignment. This alignment only requires
a single registration mark to account for position offset.

Gerber Edge registration mark now prints on the edge of the image so that media width is
not reduced when contour cutting.

Cut/Plot dialog box now has an option that will automatically place registration marks on
each color. This method is easier to use than the manually placed registration marks, but
can lead to material waste.

Rotation button in Cut/Plot and RIP and Print dialog box has been changed from a toggle
to a menu to make it easier to select the desired rotation.

Zoom tool in Cut/Plot and RIP and Print now allow click and drag to define a zoom
window.

Flexi can now connect and send a job to PhotoPRINT SE and PhotoPRINT Server using
RIP and Print command.

The Delete button in the Production Manager toolbar has been moved away from the
Send button.

Conflict with Zero Knowledge Firewall has been resolved. It is no longer necessary to
uninstall the firewall for Flexi to be able to communicate with Production Manager.

Print as Separations now has option to print the separations in color. Just turn on the
"Color keys" option.

Production Manager now shows both filename and internal name of added PS/EPS files.
RIP log is now more detailed and lists settings used to RIP each job. The RIP log
requires an HTML viewer be installed such as Internet Explorer or Netscape Navigator.
Overprint has been added so that overlapping objects will print with backing. This option
can be found in the RIP and Print>Advanced dialog. This is especially useful when
printing to thermal printers or printing as screen separations.

Contour Cut jobs can now be sent to PPS/PPSE using File>Print command. All Contour
Cut paths will be automatically recognized by PPS/PPSE as cut only.

Contour Cut aligment marks are no longer available for Roland CammJet. In order to
print, laminate, then cut you will need to turn on the driver option "Print Crop Mark", then
align using buttons on Roland.

Contour Cut registration marks now preview in the RIP and Print dialog box.

Contour Cuts can now be created in FlexiLETTER, FlexiSIGN and FlexiEXPERT. The
Contour Cut path can be sent to a PPS/PPSE RIP.

Shift clicking items in the queue now does a continuous selection.

Dragging and dropping a job to the queue will now show that item selected in the queue.
SCSI port now scans devices on port and no longer requires user to set SCSI ID.

TCP/IP port now allows a port number to be set. Most devices require 9100.

LPT libraries have been updated to improve the transmission speed though the LPT port.
No longer crashes when sending a hybrid job to a remote Production Manager.

Double clicking a tile to deactive it no longer will move the tile position.



e Negative spacing is allowed for copy spacing and tile overlap.

e Printing multiple copies with copy spacing set to 0, no longer leaves a thin white gap
between rows.

e Job Info no longer prints with tiny text on some desktop printers.

e Replotis now supported on some cutters. Previously, Flexi would reset the cutter at the
end of a job which disabled replot.

e Send arc commands no longer produces bad output.

e After drawing a guide and choosing File>Cut/Plot, message "No Cuttable objects" no
longer appears.

e Roland PC-600 includes new ICC profiles for “PC600Res_CPS-CL_1200v2.icm” and
“PC600Res_CPS-CL_600v2.icm".

e Summa Pro cutters now support speeds up to 40ips.

e Setting made in job properties are now preserved if you go to color tab before clicking
OK.

o Default settings in driver options dialog box do not always get sent to the printer. For
example, it may be set to "Bidirectional” but the device will print in unidirectional unless
you open and close driver options dialog box.

e DCS files now show all pages in Job Properties instead of just the first 3.

e Manual advance cutters now default to "Pause Between Pages". This includes devices
made by Aristo and Wild.

e Overlap on the Advanced page of RIP and Print and Cut/Plot has been renamed to show
"Width" and "Height" to be more clear.

e The RIP and Print and Cut/Plot dialogs now have a zoom to all button to allow the full job
to be viewed without scrolling.

o If the items in the CSM file are translated with any special characters, the cutter driver
options now shows the correct range. It used to show a range of 0-0 and sends bad data
to the cutter.

e There is no longer a gap between cut panels equal to the copy spacing value.

e The test print has been reduced in size to speed the print time.

e Solvent based printers have a driver option to print color bars on the edge of the print to
ensure no head clogs. This is availble for Resolve, Asbru and DGI printers.

e The RIP and Print dialog now has an option to print Color Bands to ensure heads don't
clog. You can select where to put the color bands.

e Color Profiler is now included with FlexiSIGN-PRO. This enables you to make new ICC
profiles with the use of a spectrophotometer.

e Gradients now print more smoothly to a desktop printer using File>Print command.

e Add job now supports .JPEG extension. Previously it required .JPG.

e You can now assign two setups to use the same TCP/IP address. Previously, the setups
could be added, but only one could be made active.

e LPR port has been added to Production Manager. In order to use this port you will need
to enter a Queue name. See table below to determine what Queue name to use. If your
device is not listed then refer to the documentation that came with it.

HP JetDirect EX - raw

HP JetDirect EX Plus 3 - rawl, raw2, raw3

Intel NetportExpress 10/100 - LPT1_PASSTHRU

Intel NetportExpress Pro - LPT1 _PASSTHRU, LPT2_PASSTHRU, COM1
_PASSTHRU

Axis - prl, pr2, pr3

Linksys - P1, P2, P3

Hawking - Ip1, Ip2, Ip3

Cutter Drivers
New Drivers
e Aristo: Aristomat 202/212, Aristomat 204/214, Aristomat 205, Aristomat
206/216, Aristomat 218, Aristomat 308, Aristomat 309



Fixed Drivers

Printer Drivers
New Drivers

Fixed Drivers
[ ]

Asbru: ASBRU_V3C

GCC SignPal: Jaguar JG-101S, JG-132S, JG-61, JG-76S, S-132

Graphtec: FC5100-30, FC5100-42, FC5100-54

Mutoh: JuniorPlus, Marathon MC-1300, MC-1000, MC-1000S, MC-1300, MC-
1300S, MC-650S

Plotter Tech: 700SP

Resolve: CP52

Roland: CX-24, EGX-30

Summa: D1010 Pro, D140, D1400 Pro, D750 Pro, T1010 Pro, T1400 Pro,
T750 Pro

Vinyl Express: Jaguar JG-101S, JG-132S, JG-61, JG-76S, S-132

Wild: TA10 Auto Feed, TA10 Manual Feed, TA100 Auto Feed, TA100BL Auto
Feed, TA100BLX Auto Feed, TA100S Auto Feed, TA10BL Auto Feed, TA10BLX
Auto Feed, TA10S Auto Feed, TA2 Auto Feed, TA2 Manual Feed, TA2L Auto
Feed, TA30 Auto Feed, TA30 Manual Feed, TA40 Auto Feed, TA40 Manual
Feed, TA400 Auto Feed, TA400C Auto Feed, TA400G Auto Feed, TA40G Auto
Feed, TA40G Manual Feed, TA41 Auto Feed, TA41 Manual Feed, TA410 Auto
Feed, TA410E Auto Feed, TA410ES Auto Feed, TA500M Auto Feed, TAS00MC
Auto Feed, TA510 Auto Feed, TA510S Auto Feed

Aristo: SLP communications is now supported

Zund: Added Pouncing to Cutter Driver Options

Roland EGX-30: now uses correct width

Mutoh SC-1300: now uses correct steps/in

Summagraphics: poll size without needing to install a Flexi updater

Wild: New models added and now each model include a manual advance and an
automatic advance setup. The manual advance setup will cut alignment marks
for feeding the material

Asbru: ASBRU_V3, ASBRU_V3C

ColorSpan: DisplayMaker Series Xl 52, 62, 72

Desktop Printer

DGI: 0J-52, 0J-62, 0J-72, OJP-52, OJP-62, OJP-72, Rex-62, VT-62, VT-
92

Fuji-Xerox: C254 NET, C254 SCSI, C336 NET, C336 SCSI

Oce: CS5050 42, CS5050 60, CS5070 42, CS5070 60

PrismJet: RJ-4000, RJ-4001, RJ-4100, RJ-6000 43, RJ-6000 54, RJ-6000 62,
RJ-6100 43, RJ-6100 54, RJ-6100 62

Resolve: CP52, RX21

Gerber: EDGE 2 - Note that 600x300DPI setting may cause error on some
devices.

Encad NovaCut/Graphtec JX1060 and JX1130: 50in length limitation removed
Encad, Epson, Fargo, Mimaki, Mutoh, Primera Technology, Roland, Summa:
Devices with a margin set no longer clip the edge ouf the print.

Roland: For the latest ICC profiles see http://www.rolanddga.com/profiles

Sl renamed to Seiko Instruments

Mutoh: PJ-1304NX now has CMY and Grayscale colormode

Roland printers now include grayscale colormode. In addition, the FJ-
400/500/600 now include CMYKLcLm and CMYKOrGr colormodes.

Color Span drivers no longer allow a port to be selected. They automatically use



the Videonet port.

e Color Span drivers only work for NT, 2000 and XP. To install the Videonet
interface browse the CD to \Util\videonet

e Roland SOLJET can now properly print and cut.

e HP DesignJet 2000 3000 and HP DesignJet 5000 have new ICC profiles for HP
brand media. For 2000 and 3000, 3rd party ICCs were removed, and new ICCs
were created for Dye and UV ink to give more vibrant results.

Color Changes

It is now easier to remove a stroke. A "Clear" button has been added to the Stroke page
of Fill/Stroke Editor.

Toyo color library added.

Advanced Pattern and Gradient dialogs boxes now have an option to “Add to swatch
table”. This option will add any modified pattern or gradient as a new color item on the
color bar. Additionally, any changes made in the advanced dialogs will also be made to
the original swatch table color.

Patterns no longer lose their background color when the tile size is reduced.

Effects can now have pattern and gradient colors. It is now simple to make a shadow with
a gradient fill.

Gradient angle added to Fill/Stroke Editor. This makes it easy to change the angle of the
gradation without dragging gradient handles on-screen.

A backup copy of the Swatch Table (Default.swt) is installed so there is no longer a need
to reinstall if you want to restore the original colors. The backup file is called Colors.swit.
Color Libraries have been updated. New libraries from GMI and Aslan are included as
well as Arlon High Performance.

Colors can be hidden in the Color Specs dialog in all modes. It is no longer necessary to
choose “Used Colors” in order to show or hide colors.

Eyedropper and color mixer tool no longer captures RGB value for CMYK paths.

Default fill can now be set to wireframe.

Changes to gradients made in the Advanced Settings dialog box now are applied to the
design.

Option "Display using monitor compensation” has been removed from Edit>Color
Settings. It is no longer necessary to turn this option on in order to do on screen soft
proof.

Color menu in DesignCentral can now be clicked to pop it down, then clicked again to
select the color (instead of clicking and dragging).

Support added for Gretag Eye-One and Mutoh Focus colorimeters.

View Filter can now be resized, and will remember size and position each time you open
it.

All levels of Flexi now include Pantone color libraries. Previously this was only available
in FlexiSIGN-PRO.

Color name no longer changes as spot percentage is changed.

Input ICC profiles have been changed to use a new set of defaults which improve color
output.

Bitmap Changes

Adobe bitmap filter support has been added to Macintosh.

Crop options added which allow crop size to be set prior to applying.

TWAIN select and acquire are in submenu

Added bitmap marquee select all, clear marquee and invert marquee to the Bitmap
menu. These commands make it easier to create and remove a marquee selection on a
bitmap.

Preview Bitmaps button added to the View toolbar for easy access to hide all bitmaps.
Tracing can now handle large files properly. Previously, highly complex Black and White
images would still be tracing after several hours. The same image can now be traced in a



few minutes.

e Convert Marquee to Shape produces fewer points which dramatically reduces the time
required to produce a Contour Cut.

e ColorTrace now merges colors properly. Previously it would merge the color closest to
the active color, or delete the colors being merged.

e ColorTrace now always updates the posterized bitmap as you do onscreen editing.

e Inspire style tracing is available in the Image menu within the Inspire Workspace. This
tracing uses the exact code from Casmate/Inspire.

e ColorTrace options With backing and Edge match have been removed. These
commands did not affect the trace result.

e Clicking in the Flexi window before scan is complete will no longer crash.

Path Editing Changes

e Align Point tool now lets you specify how to move the point on the Windows version
(Macintosh Flexi 6.6v1 has this feature). You can choose Closest, Horizontal and
Vertical.

e Freehand Drawing tool can draw from an existing path, similar to the Bezier Path tool.

e Bezier Path tool can now join disconnected paths. If you start with one path and click
over an existing open path end segment, the path create tool will let you connect to it.

e Join path tool no longer automatically forces all joins to be lines. It now will use a line or a
curve based on the surround points types.

e Path points show when drag selecting with the path select tool.

e Path control points have been made smaller.

e Align Horizontal and Align Vertical now use the first point as reference point, and no
longer the average.

e Reduce Points tool now works properly. Previously, it would only reduce the number of
points based on the zoom ratio. It now reduces points the same way as Flexi 5.

e Join points tool automatically connects points if only two points are selected, then returns
back to the path select tool. If multiple points are selected, you can set the tolerence in
DesignCentral.

e Join points tool no longer adds a line between the two selected points. Instead, it will
move one point to the position of the other point and connect them.

e Path Direction can now be set to Clockwise or Counterclockwise. Previously only
Automatic and Reverse direction commands were available.

e Show Fills now has an option to show CW objects in green and CCW objects in
magenta.

e Path direction tools work with path points selected.

e With fills off, you can now drag select from inside an object with point select tool.

e Step and Repeat command on an open path will no longer close the path. It will now
continue the path and leave it open.

e With a single segment selected, you can now use the Align tools and Make Right Angle
tool.

Dimensions/Labels and Snap Changes

e Dimension tools can now be drawn perpendicular to the object when you hold down the
CTRL key as you draw them.

e Dimensions and labels can now be colored.

e Dimensions no longer give, "An unknown error has occurred" when undoing after
changing advanced settings.

e Automatic Dimension will draw horizontal and vertical dimension lines on the selected
objects. This command can be accessed from the Measurement toolbar, or from the
Arrange menu.

e Automatic Dimension to Page will draw horizontal and vertical dimension lines from the
selected objects to the sign border. This tool is great for sign layout to apply vinyl.

o Dimensions and Labels can now have a font and size set as a default value.



Dimensions and Labels how move with the object when selected and dragged.
Modifying the shape with dimensions snapped will now keep the same snap point.
Dimension and Label tools now preserve their settings between uses.

Snapping has been improved, there are now two new snap options to snap along the
edge of an object, and also to snap at the intersection of two objects.

You can now snap an object that is being moved while that Size and Rotate tabs are
active in DesignCentral.

Snap points have been added to the bounding box of each object.

Changes

Arrow shape has been improved, it is no longer possible to draw an arrow shape that
gets stuck at 0 thickness.

Trash layer added to the Windows version (Macintosh Flexi 6.6v1 has this feature).
When you delete an object, it is now moved to the trash layer and removed from the
screen. This way it is easy to recover previously deleted object, similar to how you would
recover accidentally deleted files. Trash capacity can be set to reduce the amount of
deleted objects stored, and objects in the trash can be recovered even after saving and
reopening the design. Items in the trash can be managed with the Edit>Trash Can
command.

Show Border option allows you to hide the sign face border on screen (Macintosh Flexi
6.6v1 has this feature). This has been requested by several former Casmate / Inspire
users.

Document Setup tab in DesignCentral now makes it easy to revert a substrate color
change. From the color menu you can now select “Null” color to make the substrate
colorless.

Circle tool has been added to shape toolbar. There is no longer a need to use the Oval
shape to draw a circle. You can now draw a perfect circle with the circle shape. Center
radius, two-point and three-point circles can be drawn with the new circle tool.

Vertical toolbar icons no longer disappear when opening Flexi.

Job Estimation has been added, similar to how it worked in Flexi 5. You can also print out
job estimates and customize the costing of various materials without using a separate
editor.

Reset button in Job Info>Statistics added to the Windows version (Macintosh Flexi 6.6v1
has this feature). This clears out data log for the file.

Job Info>Statistics no longer considers the guidelines when computing total cut length.
Email address field has been added to Job Info>Customer and in File>Find File.

Rotate tool added to the Windows version (Macintosh Flexi 6.6v1 has this feature). This
command works similar to the command in Flexi 5. You can now rotate an object and
keep the original.

Resize tool added to the Windows version (Macintosh Flexi 6.6v1 has this feature). This
command works similar to the command in Flexi 5. You can now resize by size and see
what percentage will be used, or resize by percent and see what size will be used. There
is also an option to resize all objects in the design to the same percentage (great if you
have to resize a truck wheel to 18in, and want the rest of the design the scale
accordingly)

Mirror tool added - similar to Flexi 5. You can now mirror an object and keep the original.
You can also specify the mirror spacing.

Rounded corner border are easier and more precise now. The rectangle tool now has a
checkbox to add an inner border to make it easy to draw a rectangle with a specific
corner radius and also have an inner border.

Compound now has an option to work like Flexi 5. You can compound many objects at
once hy color by using the Arrange>Compound>Compound by Color command. Each
color will be made into a compound of just that color and converted to a path.

Graphics Styles added. You can now capture and apply the color and effect from one
object to another. Styles can also be stored for future use. Styles can be accessed from



Edit>Styles menu, or in context menu when right-clicking on an object. An entire style
may be applied to an object, or just a portion of a style - for example if you copy a style
from a green object with a shadow, you can choose to have the resulting object be green,
be shadowed, or be green and shadowed. Styles store any effect applied, plus the fill and
stroke color of the object and effects.

Template support added. This allows a Flexi file to act as a placeholder for another
drawing file, Job Info, a list of Used Fonts or a list of Used Colors. Placeholders can be
inserted into the template, then merged with the active document. This can be used to
produce invoices, custom job info printouts, and more.

New selection tool added to make it easy to select within groups, effects, or compounds.
A tool tip is shown as the select within tool hovers over each object to indicate which
object will be selected.

Numerical precision is now settable in Preferences. You can set from 0-4 digits after the
decimal place (X to X.Xxxx).

Convert to Shape now supports the Circle shape to make it easy to convert the selected
objects into circles.

Windows XP support added- Dimmed menu command no longer appear “fuzzy”, key
driver updated, buttons no longer overlap in Cut/Plot, RIP and Print, or Job Properties
dialogs.

Windows 2000/Windows XP style Save and Open dialogs are now used. This makes it
easier to navigate.

Clear Preferences tool now gives a warning message if Flexi is running when you try to
clear your preferences.

Clear Preferences now moves files from the Jobs folder to the Recycle Bin so they can
be recovered if necessary.

Password Installer has been renamed to Install Password.

When using an optional password, you will now get a message if the password is wrong.
Installer now detects OS language and will default to show installation dialogs in that
language.

Error fixed in installer and in Flexi if you don't have a C drive.

During installation of FlexiSIGN-PRO you will be prompted to insert the ICC CD. If you
have no ICCs to install you can cancel this.

Pressing “C” no longer shows or hides the Swatch Table. Instead it will switch to the
newly added Circle tool.

Guidelines can now be set to be unlocked by default.

Grid size can no longer be set to 0 (which causes problems moving objects).

Object handles are shown as a pull down guide is drawn. Previously, the handles were
not shown which made it difficult to place the guideline.

Guidelines now show a center of rotation when the Rotate tab of DesignCentral is active.
This makes it easier to rotate a guideline to a specific angle.

Guidelines can now be aligned to other objects. The guideline will move to the object as
long as guides are not locked.

On pasting, pressing the Tab key now allows you to select which corner of the image you
will place. This was previously done when importing, but not when pasting.
CTRL-dragging to select by fully enclosing now properly select bitmaps. Previously, any
touched bitmap would become selected.

Guides can no longer be selected by dragging. In order to select them you need to click
on the guide. Guides now default to unlocked.

Effects>Combine>Cut Out is now based on selection order instead of creation order.
Undo Multiple and Redo Multiple dialogs are now resizable.

"Null" Message has been fixed. A message, "Design Central (null) file not found or
wrong" would formerly appear on some PCs.

Sample files installed now have full length filenames.

IC2 Inspire File Converter is no longer included on CD. Native Inspire SCI files can now
be imported directly.



Advanced Border Tool now shows larger previews within DesignCentral to make it easier
to distinguish each border style. Previews no longer appear mirrored.
Zooming now zooms to the proper location even if the zoom area is off the document
area.
Distortions now produce fewer points on the path to give smoother results.
Align to Margins and Distribute to Margins commands have been renamed to Align to
Page and Distribute to Page. They still consider the margin setting, only the name has
changed.
Changing preferences now gives a more detailed message when you click OK, "Changes
to the Font Path will only take effect after you restart".
Menus no longer get clipped when changing system font size.
Tip of the Day now appears in a random order the first time you use them, and many new
tips have been added.
Import now supports .TIFF extension. Previously it required .TIF.
Import and Export has been improved. New formats have been added, performance has
been improved, and support for the latest version of each format have been added.
Several of the old filters were of poor quality and removed in Flexi 7. Selection Only now
dims if there is no selection, and is no longer remembered between exports.
HPGL Improved ability to open large HPGL files. Also export added (no longer
need to save a file with Cut/Plot). On export dialog box will prompt for pen
number to use and resolution. HPGL import now brings items in as wireframed
instead of stroked.
HPGL-2 Import and export added
CMX  Improved Corel CMX import now supports up to Corel 10.
CDR  CorelDraw native import for CorelDraw 5, 6, 7. For newer versions use
CMX import.
PSD  Improved Photoshop import now supports up to Photoshop 6.
DWG Improved compatibility with AutoCAD DWG files.
PS Improved compatibility with PostScript files.
Al Improved compatibility with Adobe lllustrator files, and significantly
improved performance. When importing a file with open paths, prompt appears,
“Open paths detected. Would you like them closed?”. Named colors perserve
name on import.
EPS  Adobe lllustrator EPS export added. This produces files smaller than
Encapsulated PostScript filter, but with the same compatibility. EPS import now
handles large (100MB+) files properly. Also, opening EPS files will no longer link
them if import preference is set to link.
SCV  CASmate 6.x import improved for text objects, and SCV export added.
PDF  Adobe Acrobat PDF files can now be imported as objects directly into
Flexi.
PCD Kodak Photo-CD files now place properly when imported.
Flexi 5 Flexi 5 files no longer come in grouped. Borders created in Flexi 5 now
import. Mirrored text now comes in at correct position. Note that guidelines will
not import.
Flexi 6 Export added to save a file as Flexi 6 format. New objects such as
Braille, Barcode and Gradient filled shadows will be converted to outlines so that
Flexi 6 can open them. Template objects will be skipped.
SClI Inspire 1.x files can now be imported directly into Flexi. For most
accurate text, choose option to convert text to outlines during import.
DXF  Improved compatibility and preformance. Also supports colors in DXF
file.
GAD Gerber GAD export now supports gradients and contour cut lines.
ENR EnRoute 2.x files can now be imported.



