
Welcome to Flexi FAMILY 8.1v1

FlexiSIGN is the world's most advanced signmaking software and we have added many new 
features based on your feedback.

View an electronic copy of the full manual by selecting Help>Help Topics in the Flexi application.

What's on this CD?
Most of the items on the CD install with Flexi or are accessible through the CD installer.
The following items are loose on the CD.

\Goodies - Samples from vendors that make SAi Certified Accessories

\Readme\English\Flexi Readme.wri - this file
\Readme\English\Flexi Help.pdf- electronic copy of the manual and help file
\Readme\English\QRC.pdf - an electronic copy of the Quick Reference Card
\Readme\English\Product Registration.pdf - an electronic copy of the registration card
\Readme\English\Color Profiler Help.pdf - an electronic copy of the Color Profiler manual
\Readme\English\Ultra Color Profiler Help.pdf - an electronic copy of the Color Profiler manual for 
PhotoPRINT Server-Ultra
\Readme\English\Ultima Cut Server.pdf - guide to using the cut server application with Mutoh 
cutters
\Readme\English\QRC.pdf - an electronic copy of the Quick Reference Card
\Readme\English\Laser Engraving Manual.pdf - How to send jobs to a laser engraver
\Readme\English\Output on the Gerber Edge.pdf - How to output to a Gerber Edge
\Readme\English\White Ink Printing Guide.pdf - How to print using white ink on Mimaki and 
Roland

\Util\Colorspan - Utility for Colorspan printer and drivers for Videonet network interface
\Util\Encad\Go - Application to send native (RTL) file directly to device from DOS
\Util\Eye-One driver - USB driver for Eye One colorimeter
\Util\Encad\EFPUv30 - Installer for application to send native (RTL) files from Windows. Includes 

an RTL viewer
\Util\Mimaki Firewire - Drivers for Mimaki Firewire port
\Util\Old Hotfolder - Copies of the "Hot Folder" port to install manually
\Util\Sentinel - Rainbow key driver and utilities
\Util\USB-PIA - Windows driver for Macintosh USB-PIA cable
\Util\versacamm_ver.300 - Roland VersaCAMM SP-300 USB driver

What's on CD2 (Output Profiles Installer)?
Color Profiler Installer - Application to install additional ICC profiles later

See us online at: http://www.SAintl.biz
Send us suggestions or ideas to: Suggestions@SAintl.biz

Operating Systems Supported
• Windows 2000
• Windows XP Home
• Windows XP Professional
• Windows XP Professional x64 Edition using AMD64 or Intel EM64T
• Windows 2003 Server

Upgrades
• All upgrades include a USB Sentinel Hardware Key (SHK). Flexi 6.x and 7.x users will be 

prompted to insert the old key in order to transfer the license to the new key. Once 
transferred, the old key will no longer operate the software.



• Is that a "0" or an "O" in my password? Neither! Flexi 8 passwords never use 1, I, S, 5, 2, 
Z, 0, O.

SHK Omega Conflict
In some rare cases, Gerber Omega will report "You cannot execute with two GSP security 
dongles attached to your system". 
If you encounter this error when running Gerber Omega, follow these steps in order to allow Flexi 
8.0v3 and Gerber Omega to run on the same computer.

Only follow these steps if all your Rainbow/SafeNet keys are USB. This patch will not work if you 
have any Rainbow/SafeNet LPT keys.

1. Unplug all keys from the system
2. Navigate to the Flexi CD\Util\Sentinel folder and run Install Omega Patch.bat
3. Plug the keys back into the system

FlexiFAMILY 8.1v1
Build 1115
November 15, 2006

Changes
• Barbieri Spectro LFP now allows manual swatch alignment.
• Engraving option can now be unlocked for any level FlexiSIGN family product.
• True Shape Nesting no longer has a limit of 100 copies. It can now go up to 1000 copies.
• Diagonal selection now works on compounds.
• Tangential entry/exit tool on path edit toolbar has been removed.
• Desktop icon now installs for all users, not just the current user.
• Duxbury Braille option is no longer available. We have switched to another Braille that 

allows us to have additional languages.
• Added support for EnRoute contour cutting. To use this add "EnRoute" device in 

Production Manager and output the job using RIP and Print. The contour job will then be 
sent to the installed copy of EnRoute. This requires a new release of EnRoute to properly 
detect the alignment marks.

• NFR passwords now allow FlexiENGRAVE and FlexiENGRAVE-PRO to be installed.
• Arabic CasFonts are now supported
• User manual has been updated and localized in all languages.
• Gretag IO DLLs have been updated to the latest version to support the newest driver.
• Output to a laser engraver no longer places an extra outline around stroked objects.
• Connection to a remote Production Manager no longer shows multiple of the same 

Production Manager in the list.
• Desktop print "selection only" no longer shifts the print on the page.
• Poll size now works properly with USB port connection.
• Cut/plot dialog now has up/down buttons besides the color list on the options tab.

New Cutter Drivers
• Desay: Tiger 1000, Tiger 2000, Tiger 3000, XY-300P, XY-380P, XY-450P, XY-520, XY-

540P, XY-660P
• GCC: SignPal Bengal BN-60, SignPal Sable SB-60
• Roland: GX-300. GX-400, GX-500
• Uniform: Cadet Plus
• Vinyl Express: Enduracut, Enduracut +, QE60 +

New Printer Drivers
• Astro: Astro DS1804F, Astro DS1806S, Astro DS1808F, Astro DS2506S, Astro 

DS2508F, Astro DS2512S, Astro DS2516F, Astro DS3206S, Astro DS3208F, Astro 



DS3212S, Astro DS3216F
• Canon imagePROGRAF iPF5000, imagePROGRAF iPF8000, imagePROGRAF iPF9000 

(6 color support only)
• ChiTing: ChiTing Konica-512, ChiTing Spectra-256, ChiTing Xaar-126, ChiTing Xaar-

128, ChiTing Xaar-128+
• DGI: PS-3206,  XP-3204T
• Eastech: Austrina PCA-6400, Austrina PCA-8700, Corona T-1004, Corona T-1008, 

Corona T-2008, Corona T-400, Corona T-800, Corona TS-1008, Corona TS-2008
• Fei Yeung Union: FY-2104S, FY-2106S
• Fujifilm: Kaleida GP17III, Kaleida GP24III, Kaleida GP44III
• GCC: StellarJet 183UV, StellarJet 250UV
• GongZheng: GongZheng GZC-XJ-4C, GongZheng GZC-XJ-6C, GongZheng GZC-XL-

4C,GongZheng GZC-XL-6C, GongZheng GZD-XL-4C, GongZheng GZD-XL-6C, 
GongZheng GZF-3204S, GongZheng GZF-3206S

• Graphtec: SignJet Pro JS310-18ES, SignJet Pro JS310-25ES
• Hewlett-Packard: DesignJet 100, DesignJet 10000s, DesignJet 110, DesignJet 110, 

DesignJet 70, DesignJet 8000s, DesignJet Z2100 24, DesignJet Z2100 44
• Hi-Jet: S6250 4C, S6250 6C, X6250-A 4C, X6250-A 6C
• Human Digital: Q-Jet Plus HM3200
• JinHengFeng: Vista 04E, VISTA UM3304D, VISTA UM3306DS, VISTA UM3308D, 

VISTA UV2504D+, Vista V3304E, Vista V3304F, Vista V3306ES, Vista V3306FS
• Kwangko System: Sprin Wiz20, Sprin Wiz26, Sprin Wiz32
• MaxPrinter: XP834, XP844
• Mutoh: PJ-3346NX (Osprey 130), RJ-900 (DrafStation), RJ-901 (DrafStation)VJ-1604 

(ValueJet), VH-2606 (ValueJet)
• Phaeton: UD-2104S, UD-2106SUD-2504S, UD-2506S, UD-3204S, UD-3206S
• Roland: Hi-Fi Express FP-740
• Seiko Instruments: ColorPainter 64S Light (IP-5600), ColorPainter 64S Plus (IP-6610)
• ShenWu: SW-3304, SW-3304U, SW-3304U+, SW-3306, SW-3306U, SW-3306U+, SW-

3308U, SW-3308U+, SW-3312U-4C+, SW-3312U-6C, SW-3312U-6C+, SW-3316U, SW-
3316U+, SW-3504U, SW-3506U

• Summa: DC4sx
• Uniform: Cadet Plus
• Yishan: YS2407-EB, YS2504, YS2506-DI, YS2506-DJ, YS3204, YS3206, YS3504-CA-C, 

YS3506-4-EA-C, YS3506-CF, YS3506-EA-C, YS3508-EE
• ZhongYe: ZY-1904, ZY-1908, ZY-2608, ZY-2612, ZY-2908, ZY-2912, ZY-3300, ZY-3308, 

ZY-3312, ZY-3312 6C, ZY-3316, ZY-5300 4C, ZY-5300 6C, ZY-5316, ZY-5324, ZY-7208, 
ZY-7212, ZY-7216

• Zund: UVjet 215Plu

New Engraver Drivers
• New Hermes: Vanguard 3000, Vanguard 3400, Vanguard 7000, Vanguard 7200, 

Vanguard 9000, Vanguard 9200

Driver Changes
• HengXing renamed to King Rabbit
• Grapthec FC7000 and CE5000 now support trimmer.
• Liyu drivers are now password protected.
• Graphtec Multi-Segment contour cut alignment mark support has been added.
• Epson Stylus Pro 4400, 4800, 9400 and 9800 no longer give a mismatch error when 

printing a color profile swatch print.
• Roland SOLJET PRO III XC-540 now supports automatic registration mark detection
• Summa DC4 now properly aligns the cut with the print.
• Summa DC3/DC4 now allow up to 8 spot colors in a job.



Modified Features
• Toolbar>Path Edit>Round Corner now has an option to round all corners, selected 

corners, inside corners or outside corners.
• Auto serialization layout can now be changed in DesignCentral and spacing is based on 

serialization result.
• Files with any new objects cannot be opened in Flexi 8.0. In order to open these files use 

File>Export and choose "Flexi 7.5" from the format list.
• Convert to shape command will now convert all objects in a group to the specified shape.
• Text>Braille has been optimized to work with engraving. There is no longer a menu 

command to choose Grade 1 or Grade 2, instead these are set in DesignCentral. 
DesignCentral for Braille now has an option to drill, fill or laser the Braille dots. For drill, 
apply hole fill. For fill apply hatch or island fill.

• Braille now supports Text>Break Apart.
• Text>Justification>Full now as a "Compression only" option to compress text to fix when 

adjust is set to "Character Width" or "Character Size". A related option "Apply equal 
compression to all lines" will calculate the compression needed for the longest line of the 
text block, and apply the same compression to all lines. This works great with Auto 
Serialization to compress names that are too long to fit a nametag.

• Default kerning is now re-applied from the font if you select Text>Kerning>Default

Stroke Fonts
• 17 new stroke fonts have been added, for a total of 27 stroke fonts. The new stroke fonts 

are as follows:
E Glacis 1
E Jasmine 2
E Lilac 1
E Palm 1
E Script 1
E Squill 2
E Tulip 1
E Tulip 4
E Orchid 2
E Cursive 1
E Iris Laser 1
E Iris 1
E Normal 1
E Roman 2
E Almond 1
E Cyclamen 2
E Glacis 4

Engraver Drivers (only available with Engrave Option)
• New Hermes (Gravograph): IS200, IS400, IS400 Volume, IS6000, IS6000XP, IS700, 

IS7000, IS7000XP, IS8000, IS8000XP, Vanguard 3000, Vanguard 3400, Vanguard 7000, 
Vanguard 7200, Vanguard 9000, Vanguard 9200

• Quality One: QSeries 1824, QSeries 2448
• Roland: EGX-20, EGX-30, EGX-300, EGX-400, EGX-600
• Vision Systems: Phoenix 1212 Series 1, Phoenix 1212 Series 2, Phoenix 1212 Series 3, 

Phoenix 1612 Series 1, Phoenix 1612 Series 2, VE-810, VE-810XD, Vision 1612 Series 
3, Vision 1624 Series 1, Vision 1624 Series 2, Vision 1624 Series 3, Vision 2424 Series 
1, Vision 2424 Series 2, Vision 2424 Series 3, Vision 2448 Series 1, Vision 2448 Series 
2, Vision 2448 Series 3, Vision 5252 Series 1, Vision 5252 Series 2, Vision 5252 Series 
3, Vision Max Series 1, Vision Max Series 2, Vision Max Series 3, Vision MaxPro

Auto Serialization Usage



• Apply toolpaths before using auto serialization. This way, you don't have to fill each 
resulting nametag.

There are two ways to output a set of auto serialized nametags.

1. Output on a single sheet of substrate, and add cut lines to cut each one apart. For this method, 
turn on "Cut lines between copies" in the engrave dialog. Set the material size to match the sheet 
size. If there are more nametags than can fit on a single sheet, you will be prompted to insert 
another sheet. Cut lines between copies will not work on auto serialized objects if they are 
converted to outlines or removed from the serialization group.

2. Output on pre-cut nametags, and insert a new one in after each one is cut. For this method, 
set the material size to match a single nametag. You will be prompted to insert another sheet for 
each nametag. Detection of each individual nametag will not work on auto serialized objects if 
they are converted to outlines or removed from the serialization group.

Revision History
FlexiFAMILY 8.0v3
Build 1100
October 12, 2006

Installer
• Safenet SHK key driver has been updated to 7.3.1 to avoid a conflict with Gerber Omega 

and Activity POS key detection. In some rare situations, this will not fully solve the issue, 
in that case see SHK Omega Conflict below

• Safenet SHK key driver now fully supports 64 bit OS.
• Safenet SHK key is now automatically configured to allow an exception to the Windows 

XP firewall.
• Xerox 8142 / 8160 ICC profiles are no longer included on the Output Profiles CD. They 

can be found in the download section of the SAi website.
• Mimaki Firewire driver updated to version 2.10.

Localization
• Added Hebrew and Finnish languages.
• Localized versions can now apply templates.
• RIP error no longer occurs when Windows is set to use comma decimal separator.
• Hewlett-Packard DesignJet 9000s no longer shows empty message when printer 

requires maintanance in localized versions.
• Rendering intents are no longer swapped in Japanese and Korean.
• Templates are now localized into all languages.

New Drivers
• Asbru: ASBRU_V1000
• Canon: imagePROGRAF iPF500, imagePROGRAF iPF600, imagePROGRAF iPF700
• Gerber: Solara UV 2
• Graphtec: CE5000-60, CE5000-120, CraftROBO cc100-20, CraftROBO cc200-20, 

SignJet Pro JS300-18ES
• Hewlett-Packard: DesignJet 90
• Mimaki: JV3-160SPII, JV5-130S, JV5-160S
• Mutoh: VJ-1204 (ValueJet), Phoenix E-MS, Phoenix S
• Roland: SOLJET PRO III XC-540
• Summa: DC4
• Vinyl Express: QE60, Q75, Q100, Q130, Q160

Driver Changes



• RunJiang Flora: Drivers are now password protected
• Mimaki Firewire output can now be sent without any hesitation. Previously, there was a 

slight delay between passes on some prints.
• Mimaki JV3 160SP, JV3 160SPII and JV3 75SPII now can share presets and profiles.
• Foison FY 1808 no longer reports an error on opening job properties.
• Hewlett-Packard DesignJet 9000s is no longer password protected.
• Hewlett-Packard DesignJet 9000s driver can now print to multiple printers 

simultaneously.
• Roland GX-24: Poll size now returns correct media size.
• Roland: Contour cut alignment marks now print uni-directional on printers that support 

direct printing of these marks.
• Seiko Colorpainter now supports SCSI output on 64bit Windows.
• Summa: Added Flexcut option to D60, D120, DC3, DC4 and all S models.

Fixes
• No longer receive an out of memory error when copying transparent bitmaps.
• True shape nesting now works properly on groups and on characters with external paths. 
• File>Save as has been added to Production Manager for FlexiEXPERT, FlexiLETTER 

and FlexiSTARTER. 
• DXF export no longer produces files that are incompatible with Autocad. 
• Flexi no longer exits if there is a text block with only a space. This could occur after using 

the Break Apart command or when clicking on text.
• Passwords to unlock optional features now displays correct number of remaining hours 

with timed keys. 
• Desktop print output to a laser engraver will no longer both raster and vector fill thick 

strokes. They are now only raster filled. 
• If a file fails to fully save, an error message is now displayed.
• It is no longer possible to set negative X and Y offsets in the File>Print dialog, which will 

cause an error to appear when clicking OK. 
• JPEG files set to 0 DPI no longer give "Out of memory" error. They are now processed at 

72 DPI.
• Improved compatibility with Photoshop PSD files in Production Manager. PSD files that 

can be imported into Flexi can now be directly processed by Production Manager.
• It is now possible to use CMY output profiles to output in CMY color mode without an 

error message.
• WMF and PSD files can now be opened from directly from CD.
• Global color mapping now prints correct color for Pantone spot colors
• Files no longer fail to save properly after importing a file from removable media then 

disconnecting the media.
• Copying block text no longer causes a crash.
• Connection to a remote Production Manager is now more reliable.
• Adobe Acrobat can only support page sizes up to 200in. PDF export and Email as PDF 

now automatically scale down any file that is too large for Acrobat to recognize. 
• DWG import filter has been improved.
• Aborting a True Shape Nest no longer causes a crash.
• Desktop printing now handles mirrored bitmaps when the printer driver does not have full 

support for this internally.
• Fixed a crash when opening some Flexi 5.x files with complex gradients.
• The message, "There is not enough memory. Please exit the application", no longer 

erroneously appears after unlocking Windows and returning to Flexi.
• Launching Flexi by double-clicking a .FS file will no longer cause Flexi to crash.
• Stability issues with smooth screen display have been resolved.
• DesignEditor no longer causes an unknown error when running on two screens.
• Native PLT files can now be sent from Production Manager for all product levels, not just 



FlexiSIGN-PRO.
• LAB colors (such as colors from the vinyl library) can now be printed to all PostScript 

Desktop printers.
• Flexi 5.x import now honors the font size set in preferences to set the size of imported 

text.
• Desktop printing now outputs all rows of tiles.

FlexiFAMILY 8.0v2
Build 948
May 24, 2006

Installer
• Added support for language editions: Portuguese, French, Italian, German, Spanish, 

Simplified Chinese, Traditional Chinese, Japanese, Korean and Dutch.
• Demo version can now be installed by clicking on the Install Demo button in the 

password screen of the installer, and now includes the word "Demo" in the application 
name. The demo version defaults to installing FlexiSIGN-PRO.

• Progress bar is now shown in a dialog during ICC profile installation.
• FlexiSIGN now installs sample files
• FlexiPRINT & CUT now prompts to view the readme during installation.
• Installer now gives a warning message if you don't have Windows 2000 128 bit 

encryption installed.
• Hewlett-Packard DesignJet 9000s ICC profiles now show up in output profile installer 

after unlocking the driver.
• Hewlett-Packard DesignJet 9000s driver now installs ECHOUSB.DLL and 

ECHOUSBENTRY.DLL which are required to output to the USB port.
• Web site address updated in Output Profiles Installer
• Installer no longer defaults to clearing preferences.

Fixes
• Changing color mode in RIP and Print, then setting color adjustment curve will no longer 

crash.
• Fixed a crash opening job properties for nested jobs sent from RIP and Print. Previously, 

jobs sent from RIP and Print could not be nested.
• Fixed a key detection problem during jobs that took a very long time to RIP.
• Spectrocam colorimeter now allows USB port to be selected.
• On screen spell check no longer reports and error when you add a space between two 

properly spelled words.
• Printing an LAB image with no ICC profile in Grayscale or CMYKLcLm mode no longer 

corrupts the output.
• Tip of the day and toolbar icons no longer show wrong size on some Windows 2000 

systems.
• Floating palettes can now be moved to a second monitor.
• Seiko Colorpainter 64s (IP-6600) and Seiko Colorpainter 100s (IP-6900) now use "Color 

Painter" as the ICC folder name.
• Fixed a CPSI crash on processing of a corrupted PDF file.
• Fixed a crash when changing any setting in job properties for a file with large number of 

pages.
• NFR passwords no longer give an error message during installation "csm info list is 

empty" and when Flexi is first launched.
• 240 hour grace period for upgrade keys now properly displays the number of hours left in 

the opening screen.
• Production Manager no longer has link to web site in the Help menu. It has been moved 

to the About dialog.
• Mimaki JV3-130SL: Vacuum setting in driver options can now be set.



• Global color mapping was not applying properly to jobs with spot colors when "Use color 
mapping" was enabled.

• Timed passwords now display the correct number of remaining hours when time has 
expired.

• True shape nesting now uses the drawing size as the panel size for nesting. This allows 
all objects to fix into the nest.

• Make right angle tool from the path edit palette has been moved away from round corner 
tools and given a new icon.

• Flexi .FS and .PD files with 2-byte names can now be added to Production Manager.
• Graphtec contour cut alignment marks now print further from the image so that the image 

isn't erroneously detected as the mark.
• Italian dictionary now installs.
• Crop tool is now available in FlexiEXPERT.

FlexiFAMILY 8.0v1
Build 921
April 21, 2006

New Look
• Splash screen no longer displays the name of each plug in or font during the load 

process in order to improve load time.
• User name, company name, user number and password are no longer shown in the 

splash screen. The user number and password are displayed in the Help>About dialog.
• Tip of the day dialog redesigned, and now includes a back button to review previous tips.
• Toolbar icons increased in size to be easier to view on high resolution displays.
• Flexi 7x workspace will switch back to old icons.
• Screen is automatically smoothed to remove jaggies. To disable screen smoothing, go to 

Edit>Preferences
• Preference added to save settings on exit. This is used to lock in the settings so they 

cannot be changed.
• Assign a shortcut key to any menu command or toolbar in File>Workspace>Customize. 

Customized shortcuts are stored in C:\Program Files\Flexi\Profiles\Custom.upc
• Color selector now shows full color name, instead of just a swatch. To switch back to 

swatch view, choose "Palette view" in Edit>Preferences.
• When in swatch view of color selector, each swatch is larger and more can be seen 

without scrolling.
• Combine tools and effects are now accessible from the toolbar
• View tools have been re-arranged so that the main zoom tool is at the top.

Design
• Moved "Overprint" checkbox from DesignCentral to Fill/Stroke Editor.
• Adding a new category to job estimation will no longer show "Type" as dimmed in some 

cases.
• Fixed a crash in Color Specs if default table is closed.
• Adobe Plug-in under the Bitmap menu in the CASmate workspace no longer stays 

grayed out.
• Sending jobs from Mac to PC now keeps correct driver parameters (passes, etc.).
• Snap to toolbar added to snap menu.
• Setting pattern to 0 size no longer gives an endless loop of error messages.
• Auto serialization no longer crashes in French.
• Undo reduce points no longer scrambles points on screen.
• Added option in Rulers and Grids dialog to show grid as dots instead of lines.
• Improved compatibility with Photoshop plug ins so that application will no longer close or 

exit on trying to change some settings.



• New option added to the File Paths tab of Preferences to force software to always use 
the same document folder.

• Rasterize dialog that comes up when you send a lens to RIP, now shows more detailed 
information on what will be rasterized and give progress bar. It defaults to 1/4 the printer 
resolution.

• Selecting a preset in RIP and Print dialog that uses a 3rd party ICC now will properly set 
the linearization file and ink limits with RIP and Print.

• Improved text handling in EPS/PS import filter.
• Importing EPS or PS files now better recognized the font names and will not prompt for 

font substitution if the font is already installed.
• Auto-scroll as you drag near the edge of the screen has been optimized to accelerate as 

you move further from the design.
• Installing to a very long foldername no longer stops sciImport.dll from loading and 

causing a crash.
• Snap to edge now properly snaps to the edge of the object during drag.
• Clicking with zoom tool will now re-center the image.
• Improved compatibility with previous version kerning.fkn files.
• Pantone colors no longer display muted when printed to an Acrobat PDF file.
• Sending a file from RIP and Print with an incorrect embedded ICC profile will no longer 

report "Failed to initialize color management module". Instead, the incorrect ICC will be 
substituted with a valid one.

• True shape nesting allows objects to be nested based on their shape, with an option to 
nest inside holes.

• Job statistics shows details of entire job. Each object is listed along with position, size, 
area, perimeter, color, plus font, size and number of characters. Selected objects will 
show selected in the list and an export button allows object list to be saved as a text file.

• Group and Compound moved from combine toolbar to Group toolbar. The Group toolbar 
also includes Mask.

• Rasterize dialog now has an option to add a margin of white space around the objects.
• Mask and Export added to context menu when right clicking on design area.
• Gerber Edge spectratone2.slb color library has been added.

Keys
• Only SafeNet Sentinel Hardware Keys (SHK) are supported in this release.
• Upgrades from Flexi 6.x and 7.x require that the license be transferred from the old key 

to the new key. This process will disable the old key. You may request a password for the 
old version to run on the new key, if needed.

• It is no longer necessary to run Flexi on the station with the key attached, before being 
able to run a network copy of Production Manager. Sentinel Keys Server will 
automatically install with Flexi so that the key can be found on the network even if you 
don't run Flexi first.

• Sentinel Keys Server will only work if an exception is setup in the Windows XP Firewall. 
Go to Start>Control Panel>Windows Firewall and click on the Exceptions tab. Turn 
"Sentinel Keys Server" on.

Templates
• Apply template now has new options "Selection only", "Include Border" and "Include 

substrate color".
• Used colors and used fonts placeholders now allows line spacing to be specified.
• Color and fonts of dimensions and labels will no longer be shown in template. In addition, 

overall dimensions will not be affected by these objects.
• Used Color Placeholder tool has an option to specify the swatch size.
• Job info Placeholder tool now shows more items without scrolling in DesignCentral
• Job info Placeholder tool now has options to insert Height, Width, Scale, Tax %, Subtotal. 

Scale will show as a ratio such as 1:100 or 1:12.



• After applying a template, all data from Job Info is automatically placed into the new 
design.

• Active drawing placeholder has an option to set scale if desired (for example 25% or 
1:10).

• If multiple template objects are selected, they can be edited. Previously, DesignCentral 
would not show any template data. This makes it easier to change the font for multiple 
items.

• Template option has been removed from preferences>tools
• Templates no longer show SA logo. Job Info template has been added and Job Info 2 

template has been renamed to Job Info 3.

Text
• There is no longer a shift between the text and the red outline that shows when text is 

selected.
• Text>Justify menu added to select text justification. It is no longer necessary to set 

justification in DesignCentral.
• Easier incremental font selection in DesignCentral (type "ti" will go to times, not Tahoma, 

then Impact)
• On screen spell checking
• Tabbed alignment

Import / Export
• Export as Adobe PDF for customer proofing
• Save / open layers for AI, DXF, HPGL, DWG
• Smaller native .FS files via compression
• Send to EnRoute improvements
• Export as Flexi 7.5 added
• File>Email as JPEG, PDF, or as a native document
• Documents default to my documents folder
• Option to not update document location
• Improved support of text in EPS/PS files
• Improved kerning of CasMate files
• Flexi .FS / .PD can be added into Production Manager to be printed or contour cut
• Improved text spacing with Casmate SCV import.
• Support added for PLT files from localized versions of Gerber Omega.

Cut/Plot Output
• Advanced tab split into two tabs - Options and Advanced. Commonly used settings can 

be found in options tab.
• Cutter driver options now allows up to 10 custom cutter controls.
• Driver options can be pre-set per color
• Weedlines have an option to place the weedline though the center of an object (such as 

text). This will cut across the text, but not into it, to make for fast weeding. Note that the 
orientation of the weedline is based on the preview in the cut/plot dialog, not on the 
design area.

• Easyweed option has been removed, since this can be achieved with weedlines.
• Overcut option has been added to the advanced page of cut/plot. This forces the cutter to 

close shapes by cutting along the shape by the specified amount when it reaches the 
end point.

• Cut/Plot can only connect to Production Manager for PhotoPRINT 5.x and Flexi 8.x.
• Tile all copies added to panel tab so that each copy can be tiled individually. This default 

to on for flatbeds cutters so that final job requires no re-assembly.
• Pause between colors dialog no longer allows custom command to be set.
• Fit to media option added to general tab of Cut/Plot.



RIP and Print Output
• Color adjustment curves added.
• Presets are now shown as a list so that you don't have to open a dialog to select one.
• RIP and Print can only connect to Production Manager for PhotoPRINT 5.x and Flexi 8.x.
• Angled screen now always 1 bit regardless of print mode.
• Automatic linearization selection has been improved:
• 1. If the ICC lists a TRC then use that TRC. If not then
• 2. If a TRC has the same name as the ICC, then use that TRC. If not then
• 3. Parse XML and find best match
• Linearization file selected now shows in Job Properties. Previously, it always showed 

None, though one was applied.
• Toyo color library added to global color mapping.

Desktop Printing Output
• Complete overhaul of File>Print dialog now always shows preview an options in a single 

dialog.
• Preview shows all tiles
• Set position of image on page (center, corner or custom).
• Set scale by entering a percent, or selecting a ratio from the list.
• Apply a printing template, or create your own custom print template.
• Job Info checkbox moved to a template "Job Info". Previously named "Job Info" is now 

"Job Info 2".
• Turn on grid, guides and substrate printing without opening DesignEditor.
• Output to a desktop printer with uneven DPI will no longer stretch the output.

Level Changes
• FlexiEXPERT added bitmap crop
• FlexiPRINT & CUT – PhotoPRINT DX plus FlexiSIGN with all drivers. Replaces 

VersaCamm edition.
• FlexiSIGN and FlexiLETTER added Select by attribute and Mask.
• FlexiDESIGNER added Cut/Plot and RIP and Print to send to already installed 

Production Manager. It will only connect to a Production Manager of FlexiSIGN-PRO or 
FlexiEXPERT.

Effects
• Effects>Combine>Combine options command has been removed. 
• Weld by Color added to combine menu and combine toolbar. This will weld only objects 

of the same color, and not convert all selected objects to the same color (formerly, this 
was done by turning on "weld based on color" in combine options dialog)

• Remove Overlap added to combine menu and combine toolbar. This will cut out, but 
keep the cutting object (formerly, this was done by turning on "keep cut object" in 
combine options dialog)

• Effects>Outline command now allows corner style to be set for line-curve intersections.

Fixes
• Multiple copies of Production Manager can now be run on the same system, they no 

longer conflict with one another.
• Exiting the software from the task bar when it is minimized, will no longer force it to 

launch minimized the next time.
• No longer crash on open of an .FS file with linked JPEG or TIFF that contains an 

embedded ICC profile.
• Outlining an object with several copies will no longer make circles between copies.
• Outline of large objects now always has a consistent space between object and outline.



Color Management
• Object Color Control - new tab added to Job Properties for Object Color Control. As the 

cursor is moved over the preview, it will show the object type, colorspace, input value, 
and output value with color management applied.

• Clicking on the preview in Object Color Control will add a color mapping to the list and 
allow you to change the output values.

• Items in advanced color management dialog (rendering intents, input profiles) will dim 
based on what objects are in the loaded file.

• Vividness slider and Advanced button added to color adjustment tab of Job Properties.
• Preview resolution in Job Properties can now be selected in preferences. The higher the 

quality setting, the longer it will take to open job properties, but the less jagged image will 
appear when zooming in. For nested jobs with many files, or for multiple page files with 
many pages, it is recommended to set this to "Low" setting to reduce memory usage.

• Gretag Eye-One SDK has been updated to improve performance. According to Gretag, 
this will reduce the time before reading each strip and improve swatch recognition to 
improve scanning accuracy. It also adds support for new "rev B. Eye-One Pro" 
colorimeter.

• Spot color mapping table is now stored per setup, not per printer name. This makes it 
possible to have multiple setups of the same device, each with their own mapping table.

• Gradient smoothness (formerly smooth blends) now defaults to off to produce more 
accurate results, and is only available if there are PostScript 3 gradients in the file.

• Printer simulation now allows any ICC profile to be selected for simulation. It is no longer 
limited to devices that have built in drivers.

• Input ICC profiles DefCMYK.icm, DefGray.icm, and DefRGB.icm are no longer installed. 
These were old default input profiles and new ones give better results.

• Ink split was not always applied when printing profiling swatches for a new media.
• Soft proofing in color adjustment tab now applies ICC profile changes without needing to 

turn preview off then on again.
• Shades of Pantone colors now print properly and get mapped to correct output color.
• Ink limit is now applied to colors preserved in Pure Hue.
• Jobs sent from Color Profiler are now immediately added to the queue. There were some 

cases where the job would not show until product was re-launched.
• Added support for ink limiting of 3rd party profiles using CMYKOG
• Multiple ink limit test print now labels each row by the channel name.
• If the color profiler is not unlocked, then the device setup for colorimeter will be disabled.
• Driver options set in the first screen of the color profiler are now applied to the test prints.
• Improved profile creation workflow: You can now add media in the first dialog. After 

creating a profile, you will be prompted to save a preset.
• Eye 1 beeps after each successful strip. If there is an error it now beeps 3x
• Added support for new colorimeters – Gretag IcColor, Gretag IO, X-Rite DTP20, X-Rite 

DTP70, Spectrocam USB, and Barbieri Spectro LFP
• Apply ink split to DCS files added to Job Properties. This option will re-combine DCS files 

so that light inks can be printed.

Other Changes
• RIP engine has been updated to Adobe CPSI 3017.102 for Windows.
• RIP engine now supports CMYK overprint.
• Removed preference for "Ignore overprint in PDF" has been renamed to "Ignore 

overprint" and moved to Job Properties CMS tab.
• Added "Borderless" checkbox to Layout tab of properties. When on it will only show 

borderless media and selecting one will automatically fit image to that media to activate 
borderless printing. Borderless is supported by some Epson, Canon and HP printers.

• Updated to the latest version of the Microsoft compiler. This should improve 
performance, memory usage and stability.



• Fixed a thin black line that could appear between copies in some special cases.
• Rotate image to fit media will now also rotate to save media, not just to save tiling.
• Corrupted production preferences no longer cause a crash on startup. Instead, any 

corrupted setups will be removed.
• EPS files now show preview in Add Job in production
• No longer receive message "There is already a setup with that setup name, share name, 

or hot folder name." when trying to add some devices to production.
• Media name in Job Properties no longer shows clipped.
• Preference manager now can save properly even if Production Manager preferences 

aren't yet saved.
• "Print spot colors as process" checkbox moved from first page of separations to edit 

dialog for spot colors as "Apply to all"
• Angled screen now allows LPI values as low as 1.
• Moire free button added to angled screen dialog.
• Print mode can now be localized.
• Cut tab of Properties dialog no longer gives an error if the number of steps is too high.
• Fixed a crash when clicking "Save as default" for a cut job in job properties.
• Output size compensation test print is no longer mirrored.
• Page nesting now defaults to on so that multiple pages, tiles or separations are 

positioned to save media.
• Files can now be overwriting using Save As command from Production. Previously, 

original file would be kept.
• Color bands now print with an offset when the job is offset from the origin.

Driver Changes
• Mutoh Ultima now supports multi-segment using firmware 3.00.
• Mutoh cutter now works properly with trimmer.
• Added support for contour cut alignment marks for Graphtec CE3000mk2.
• Mutoh Ultima Cut Server application added to send out contour jobs from PLT files. This 

application is only available for Windows.
• Graphtec 3 point alignment marks removed since there is now support for 4 point.
• Roland VersaCAMM and SOLJET PRO II now supports 1-bit colormode for all 

resolutions.
• Roland hybrid contour cut alignment mark no longer is activated by turning on "crop 

marks" from driver options button. This mark can now be selected in Contour Cut dialog 
and the crop mark option has been removed. The added advantage is that you can use 
any printer, then contour cut on a Roland hybrid.

• Roland SC-500: Newly added media now shows all possible print modes.
• Roland printers now have correct number of passes shown in UI. Previously, selecting 4 

pass at some resolutions would actually print 8 pass.
• Cutter driver options now supports up to 10 custom controls.
• ColorSpan drivers (S, SR, SRU, SX) can now be printed to by updating BCI toolkit 

updated from 3.61 to 3.63. SI and UVR are not yet supported.
• Full support for white ink on Mimaki and Roland printers. See white ink printing guide for 

additional information.
• Fotoba trimmer support added as a new mark style in the labels and marks tab.
• Mimaki SDK updated from 1.70 to 1.80.
• Mimaki error 10/20 has been resolved on some systems by disabling the new preference 

"Compress RIP result". This will make larger temporary files, but be able to output 
without error.

• No longer get "Open Port Failed" when sending to a TCP/IP device where one of the 
digits is 0.

• Desktop printer driver can now print labels and registration marks.
• Summa: option to trim media after job now sends proper command to the cutter.



• Mimaki JV3 / JV4 no longer gives an error message when sending a job while the printer 
is in local mode.

• Mimaki JV3 / JV4 now list all Firewire ports availble and can print to multiple at the same 
time as long as each is on its own port.

• Roland VersaCAMM contour cut alignment mark added to Job Properties.
• Mutoh PJ-1304NX has been renamed to PJ-1304NX  (Albatros).
• Mutoh printer driver no longer gives error message when opening job properties for jobs 

received from the Mac.
• Creation-Kingcut no longer gives error for A-24, A-30, A-36 and A-48 cutters
• ColorSpan BCI toolkit now installs compatible version to allow output, and many models 

converted to use Ferret interface.
• Added ICC profiles for ColorSpan drivers.
• Wild cutter now send correct command to change tools.
• Summa OPOS contour cut alignment now has improved accuracy.
• Hewlett Packard DesignJet 4000 now sets correct options when sending from desktop 

applications
• Seiko 64s no longer gives error, "Printer status is abnormal!" and will stop printing. 
• “Error loading string“ now longer appears when using Encad 750 driver.
• Liyu drivers now support Folder port.
• Roland GX-24 no longer gives error message when opening default job properties.

New Drivers
• Asbru: ASBRU_V545C, ASBRU_V645, ASBRU_V745, COMPACT 30, COMPACT 54, 

ASBRU_V1045
• Canon: imagePROGRAF W6400, imagePROGRAF W8400, imagePROGRAF W8400D
• ColorSpan: DisplayMaker 72S, DisplayMaker 72si, DisplayMaker 72sru, DisplayMaker 

72uvx, DisplayMaker 98si, DisplayMaker 98uvx
• Creation-HK renamed to Creation-Kingcut and some models renamed and added.
• DGI: DR-1904T 4C, DR-1904T 6C, VT II-62P, VT II-92P, XP-2506, DR-1904, XP-2506D
• Dilli Precision: NeoDeluxe UVD-2506, NeoDeluxe UVD-3206, NeoPlus UVP-1606, 

NeoPlus UVP-2506
• Eastech: Eco-8700, Octra UV-6440E, Octra UV-8720E, Octra UV-8740E, Scutum UV-

6440S, Scutum UV-8720S, Scutum UV-8720S-4S, Scutum UV-8740S
• Emblem: EC120, EC60
• Epson: PX-6200S, PX-6500, PX-7500, PX-7500S, PX-9500, PX-9500S, Stylus Pro 4400, 

Stylus Pro 4800, Stylus Pro 7400, Stylus Pro 7800, Stylus Pro 9400, Stylus Pro 9800
• Epson ColorPage EPLC8000 driver removed
• Fei Yeung Union: FY-3206S (3.2m/6color), FY-3204S (3.2m/4color), FY-2506S 

(2.5m/6color), FY-2504S (2.5m/4color)
• Foison: FY1504C, FY1808C, FY6150C, FY6250X
• GCC: SignPal PumaIII P-132S, SignPal PumaIII P-60S
• GongZheng: GongZheng GZY, GongZheng XL
• Graphtec: CE3000MkII-120, CE3000MkII-60, FC7000-100, FC7000-130, FC7000-160, 

FC7000-75, SignJet Pro JS300, Doujet 64, JH800-16S
• HengXing: HX-1200, HX-1360, HX-720, HX-800, HX-960
• Hewlett-Packard: DesignJet 9000s (requires optional password)
• Infiniti: Renamed all models to begin with "YF-". Added YF-1232IIIS, YF-18EC, YF-

8180III+, YF-8250III+, YF-UV1612S. Removed: 1218C-6, 1225C-6, 1504C, 3208B, 
3212C, 3212C+, 3308B, 3308C, 3312C, 3360A, 6150C, 6180II, 6250II, 6320LQ, 8180C, 
8180II, 8250II, UV1218

• Inwear: Inwear 4C, Inwear 6C
• JiaChen: JC-1100ds, JC-1100H, JC-1350ds, JC-1350H, JC-720ds, JC-720H, JC-850ds, 

JC-850H
• JHF: renamed to JinHengFeng.



• JinHengFeng: VISTA 04B, VISTA 04B+, VISTA 04C, VISTA 04C+, VISTA 04C++, VISTA 
04D, VISTA 04D+, VISTA 04D++, VISTA 06A+S, VISTA 06AS, VISTA 06B+S, VISTA 
06BS, VISTA 06C++S, VISTA 06C+S, VISTA 06CS, VISTA 06D++S, VISTA 06D+S, 
VISTA 06DS, VISTA 08A, VISTA 08A+, VISTA 08B, VISTA 08B+, VISTA 08C, VISTA 
08C+, VISTA 08C++, VISTA 08D, VISTA 08D+, VISTA 08D++, VISTA 12A, VISTA 12A+, 
VISTA 16A, VISTA 16A+

• King Rabbit: Rabbit HX-1200, Rabbit HX-1360, Rabbit HX-720, Rabbit HX-800, Rabbit 
HX-960

• Kornit: Kornit 930, Kornit 931
• Liyu: Liyu printer drivers are now included in non OEM products.
• Mimaki: CF-0907-2, CF-0912-2, CF-1215-2, CF-1218-2, JV3-130SPII, JV3-130SL
• MyJet: Diecai-Jet3308, Diecai-Jet3312, Diecai-Jet3312 6C, Diecai-Jet3316, E-Jet3308, 

E-Jet3312, E-Jet3312 6C, E-Jet3316, MyJet1804-K512, MyJet1808-126-Hi, MyJet1808-
128-Hi, MyJet1808-K512, MyJet1812-126-Hi, MyJet1812-126-Hi, MyJet1812-126-Hi 6C, 
MyJet1812-128-Hi 6C, MyJet1812-K512 6C, MyJet1816-126-Hi, MyJet1816-128-Hi, 
MyJet1816-K512, MyJet2204-K512, MyJet2208-126-Hi, MyJet2208-128-Hi, MyJet2208-
K512, MyJet2212-126-Hi, MyJet2212-126-Hi 6C, MyJet2212-128-Hi, MyJet2212-128-Hi 
6C, MyJet2212-K512 6C, MyJet2216-126-Hi, MyJet2216-128-Hi, MyJet2216-K512, 
MyJet2504-K512, MyJet2508-126-Hi, MyJet2508-128-Hi, MyJet2508-K512, MyJet2512-
126-Hi, MyJet2512-126-Hi 6C, MyJet2512-128-Hi, MyJet2512-128-Hi 6C, MyJet2512-
K512 6C, MyJet2516-126-Hi, MyJet2516-128-Hi, MyJet2516-K512, MyJet3304-SP256, 
MyJet3304-SP256-Hi, MyJet3306-SP256 6C, MyJet3308-126, MyJet3308-128, 
MyJet3312-126, MyJet3312-126 6C, MyJet3312-128, MyJet3312-128 6C, MyJet3316-
126, MyJet3316-128, Poli-Jet3308, Poli-Jet3312, Poli-Jet3312 6C, Poli-Jet3316, 
MyJet3308 8C, MyJet3312 8C

• Mutoh: MC-750S, TC-1000, TC-1300, TC-750, PJ-2646NX (Osprey 98), RJ-8100 50K, 
RJ-8100 64K, RJ-8100 87K, SpitFire 100, SpitFire 65, SpitFire 90

• Neolt: NeoltJet UV 2050, NeoltJet UV 2500, NeoltJet UV 3200
• Nur: Fresco 18, Fresco 32, Ultima 32, Ultima 5, Tempo, Expedio
• Orasign: FY1218C-6, FY1225C-6, FY1504C, FY3212C, FY3212C+, FY3308C, 

FY3312C, FY3360A, FY3360EC, FY6150, FY6250LQ, FY6320LQ, FY8180C, FY8250B, 
FY8250C, FY8320, UV1612S, W-Jet 160

• Roland: SOLJET PRO II V SJ-1045 EX,  GX-24, AdvancedJET AJ-1000
• RunJiang: LJII1800-UV6S
• Scitex: Scitex Grandjet, Scitex Grandjet V3, Scitex Grandjet V5
• Seaband: SB-M2
• SeikiTech: SK-1100ds, SK-1100H, SK-1350ds, SK-1350H, SK-720ds, SK-720H, SK-

850ds, SK-850H
• Summa: S140 D, S140 T
• Technoplot: SolventJet-Basic SP300, SolventJet-Basic SP540, SolventJet-Combi 545, 

SolventJet-Combi 645, SolventJet-Combi 745, SolventJet-Pro 545, SolventJet-Pro 645, 
SolventJet-Pro 745, Creation CT1200, Creation CT630, Millennium T1600 Pro, 
Millennium T610 Pro, Millennium T750 Pro

• Teckwin: TeckPro H5000, TeckSmart UV1600
• Vivagi: Vivagi XL
• Wit-Color Digital: Wit600H12 Fly, Wit600H16 Fly, Wit600H8 Fly, Wit6720H12 Fly, 

Wit720H12 Fly, Wit720H16 Fly, Wit720H8 Fly, Ultra 720, Ultra Max H4, Ultra Max H6, 
Ultra Max XJ500-3300, Ultra Silver H6, Ultra Tiff-3300, Ultra XJ128-3300, Wit180H12 
Fly, Wit180H16 Fly, Wit180H8 Fly, Wit360H12 Fly, Wit360H16 Fly, Wit360H8 Fly, 
Wit6360H12 Fly, WitMax180H2 Fly, WitMax180H4 Fly, WitMax360H2 Fly, WitMax360H4 
Fly, WitMax6180H6 Fly, WitMax6360H6 Fly

• Xerox: 8142, 8160
• Yaselan: YSL-Super, YSL-D2300S, YSL-D2300T, YSL-D2600H

Hewlett-Packard: DesignJet 9000s



• The HP DesignJet 9000s requires an optional password to unlock.
• After unlocking the driver, insert the Output Profiles CD1 to install color profiles. This 

must be done after unlocking the driver, or no profiles will show up.
• The Output Profiles CD contains only profiles for HP branded media. Profiles for other 

media (3M, Avery, MetaMark) can be downloaded at the http://www.SAintl.biz web site.
• When the 9000s is attached to the PC, it may prompt you with "Found New Hardware". 

The necessary Windows USB driver files for this printer can be found on the installation 
CD in the Util\HP DesignJet 9000s USB driver folder

Installer
• Updated to latest version of InstallShield 10.5 to improve installer performance.
• Dropped support for Windows 98, ME, and NT. Software requirements are now Windows 

2000 or XP.
• Installer now has an option to install only the hardware key driver. In addition, if the driver 

is already installed, this option will automatically be set to unchecked (reducing the long 
wait and the end of installation). The version number of the key driver will be shown in 
the install dialog.

• Clear preferences dialog no longer appears during install, instead there is a checkbox 
during install.

• Reboot is no longer suggested after installation, unless you install over an existing folder.
• ICC CD (CD2) now auto launches when inserted, so there is no longer a need to browse 

for installer.
• Uninstaller no longer gives an error message that a file cannot be deleted.
• Contour cut guide updated.
• Version number now shows in add/remove programs.
• Help file now includes a full color cover and back.
• Help menu now has command to show color profiler help file along with a link to Scanvec 

Amiable web site.
• CD installer no longer shows progress bar as it starts up, plus no longer installs CHM 

support files during finishing install.
• Help menu for production now includes option to register, go to web site, and view color 

profiler help file.
• Adobe input ICC profiles updated.
• Pantone (R) sample EPS files added.
• Installer now supports direct installation of PTF output profiles.
• Installer is able to be customized by dealers to add and remove files.
• Installer no longer prompts to clear preferences if you are installing on a clean system.
• New Vinyl Sign samples install.
• Installer can now be configured to remove files from installation for dealer customization.

Presets
• Preset selection added to Default Job Properties.
• Export preset can now be saved as "read-only". Previously, this option was ignored on 

export.
• Presets now apply cut settings when selected from RIP and Print dialog.
• Cutter Driver options and Use Embedded ICC now get applied from preset in RIP and 

Print dialog.
• Preset list is now alphabetically with all read only presets shown first in brackets.
• Presets now default to save only Color Management, Printer Options, Color Adjustment
• Media and preset list now show more items without scrolling.
• Fixed a preset import issue introduced in Service Pack 1 where Roland VersaCAMM and 

some other presets set the wrong driver options. Any presets saved with SP1 will reset 
driver options.

• Presets changed to a combo box in RIP and Print dialog.



Limitations and Known Problems
• New objects from Flexi such as gradients, duotones or underbase will not open in Flexi 

7.0. You will need to Export these files with the "Flexi 7.0" filter to convert them.
• Gerber GAD export: If a spot color is not in Omega’s color library, it will be replaced by a 

default black color. Always use spot colors with “Gerber Scientific Products” as the 
vendor in Flexi. Then the color will be opened correctly in Omega, or convert the spot 
color to a RGB color in Flexi.

• Illustrator 9 files will import text as individual characters.
• Mesh Gradients in Illustrator files will be skipped.
• Embedded fonts will be skipped on import of PDF files.
• Pasting files from Corel will change text size. Importing will retain size.
• PDF import into Flexi may not import some extended characters correctly.
• Adobe Photoshop PSD export will change the file dimensions.
• Fonts on the Font CD may leave some gaps when using default kerning . Use Text>

Kerning>Narrow as a work around.
• Installing several styles of the same font from the Font CD may cause them all to show 

the same in DesignCentral. Install only one of each style as a work around.
• Drop Shadow produces a small gap between the original object and the shadow of 

0.05mm.
• Icon thumbnails may not refresh due to a Windows limitation. This can be resolved by 

restarting the computer.
• Flexi may not be able to communicate with Production Manager if you have a Personal 

Firewall installed.
• Contour Cut lines on the edge may not output if you use a margin of 0.00. Use 0.01 as a 

work around.
• Print jobs (.JOB) can no longer be saved by Production Manager.
• Saving an FJB file from Production Manager doesn't retain the driver options settings. 

Values from Default Job Properties will be used.
• Show Me will not work on a Roland CAMMJET. All pen up movements are optimized, so 

show me is ignored.
• Preview in Job Properties is rendered at a low resolution and may not be accurate for all 

files.
• AXIS print server requires that "Reverse Telnet Options" be disabled. From a web 

browser, enter the IP address of the AXIS print server then click the Configuration button. 
You will be prompted for a user name and password. The default is "root" and "pass". 
Click OK, then scroll down and set "Reverse Telnet Options Enabled" to "No", then click 
the "Submit TCP/IP settings" button.

• KF, Error and Random diffusion jobs require large amounts of RAM, and Virtual Memory 
because they RIP using 8 bits per pixel. These diffusions also take longer to process 
than the rest.

• Custom Color Mapping will apply the ICC profile from Setup Properties when you import 
a file to view the spot colors. To get raw color values, turn off the "Perform Color 
Correction" option in the Print tab of Setup Properties.

• If you don't reboot after adding a new setup to PhotoPRINT, you will receive the 
message: "Unknown error happened when trying to add a printer to the system. Error 
number = 1796". This occurs because the OS doesn't have access to the "Hot Folder" 
port. Rebooting will solve this.

• Infiniti FY6180, FY6250, FY8180, FY8250: "Add setup failed" message will appear if you 
don't have the Infiniti driver files installed. These files are included on CD which comes 
with the printer. You can download the driver at WWW.GZFEIYEUNG.COM. When 
adding the setup, the custom port won't appear in the list. Select any available port and 
the software will automatically use the correct one.

• Print while RIPing option will not work when there are multiple copies. In this case it will 
RIP entire job then print it.



• Mimaki JV3/4 may give error 10 or print the wrong size if the previous job was aborted. In 
order to avoid this, the job must be canceled on the printer before the next job is sent.

• 2 point contour cut alignment will compensate for scale, however the scale factor is only 
measured in one dimension and applied to both using proportional scaling. This can lead 
to slight mis-registration. Distortion cannot be compensated. Some printers will feed one 
side of the media at a different rate than the other side. This will result in one side being 
longer. Contour cut output will not compensate for this type of feed distortion. These two 
issues are solved by using the new 4 point alignment method.

• Canon W7200, W7250, W8200, W8200PG: requires at least firmware 03.06 in order to 
support TCP/IP communications.

• Colorspan drivers (using VideoNet) supports output to only one device at a time.
• Added system fonts will not appear until you exit and rerun the application.
• Outputting to a SEH print server or to a Roland with built in TCP/IP may give "Open Port 

Failed" during printing. This problem occurs only with Windows XP SP2. The work 
around is to use the "LPR" port with queue set to "lp1", or to setup a shared printer port 
from Windows. See document on CD\Readme\English\TCPIP and SP2.pdf for more 
details on setting up the shared printer port.

• many presets will have driver options settings reset and they will need to be resaved.
• ICC profiles made with Ultra have a .gmc extension and are protected. They only work in 

PhotoPRINT 5 and Flexi 7.7.
• Spot colors mapped in Object Color Control will be overwritten by any in global color 

mapping. Job properties preview doesn't reflect this.
• Output may be slow when using a TCP/IP to LPT adapter using an SEH print server. To 

eliminate pausing, turn on "Fast Mode" from Printer Server>Homepage>configuration>
Print Port.

• Windows 2000 requires 128-bit encryption be installed, or you will not be able to install 
the software. If you have only 56-bit encryption, download the High Encryption Pack from 
Microsoft at 
http://www.microsoft.com/windows2000/downloads/recommended/encryption/en.mspx or 
on the CD at \Util\Windows 2000 High Encryption Pack \ENCPACK.EXE

• Canon imagePROGRAF printers do not allow new media to be added to the list. If you 
are creating a new profile, choose an existing media. This is required because the printer 
needs to know the base media in order to setup printing parameters such as number of 
passes.


